Installing Nvidia Chipset Drivers

  DwayneDibbley 20:17 08 Dec 2007
Locked

I have an Asus Striker Extreme motherboard, and following OS reinstall, am having problems installing chipset drivers. In particular, will not load drivers for network. System crashed after installation & system restart - If I then run from last working configuration, OS does not detect network (LAN) ports and will not install drivers (many attempts!)

Have tried latest chipset drivers from Asus/Nvidea , plus have latest bios installed.

Running out of ideas short of sending motherboard back! Any help appreciated.

  RobCharles1981 20:19 08 Dec 2007

Have you tried loading them from the Driver CD First?

Other than that do a clean install of the Nvidia Drivers and use Ccleaner to get rid of the left overs and re-boot and try again.

  ICF 20:21 08 Dec 2007

What operating software are you using XP or Vista?

  DwayneDibbley 20:35 08 Dec 2007

I'm running XP. Have already done a completely clean install of XP (formatted drive) and chipset drivers have been first thing I've tried to install (also from CD) - I downloaded the latest drivers after this failed to work

  skidzy 20:39 08 Dec 2007

If a Sata drive,have you loaded the drivers first ?

  BernardG 20:46 08 Dec 2007

I have experienced major problems with my ASUS M/B and not recognising Wireless connection - see thread on "Wireless connection lost after 15 months"

I too have reinstalled drivers, but the suggestion I received from another PC advisor was to try resetting the Wireless/Router back to facrory settings and then leave it to try to recognise the system. This has enabled mr to access Broadband again but I still have some issues to resolve -doesn't recognise Skype & I still have to check whether it works in pure wireless mode.

Worth a try?

  DwayneDibbley 20:50 08 Dec 2007

I'm not sure this is a router related problem, as have not even plugged it in yet. Issue is that OS os not even recognising the LAN ports on 'network connections' in the first place, as drivers are not installing.

Have not tried loading the SATA drivers first, will give it a bash.

  DwayneDibbley 11:32 09 Dec 2007

OK, have tried installing SATA drivers first but to no avail. On closer inspection, looks like none of the suite of chipset drivers will install (Ethernet and SM Bus)

Any other ideas? Or is my Mobo fried?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone