Installing netgear dg834 router

  morthin 21:22 05 Jun 2007
Locked

I have purchased this router... tried to install it but it won`t install as i get the message that i need to check the wiring etc .. the simple obvious things which all are in place.Is there any other EASY way to install this router succesfully

  dth 22:01 05 Jun 2007

what happens if you open a browser window and type the address:-

click here

  dth 22:02 05 Jun 2007

what happens if you open a browser window and type the address:-

click here

logon - admin

password - password

  morthin 22:06 05 Jun 2007

The page does not open when i try your suggestion

  FatboySlim71 22:13 05 Jun 2007

Are you on AOL by any chance, if you are they have an AOL easy installer, which I think AOL customers need to use.

click here

  phono 22:27 05 Jun 2007

The DG834 is normally simple to install, what is the nature of the error that you are getting and at what point?

  morthin 21:38 06 Jun 2007

Can anybody try to enter the http//192.168.0.1 i can`t seem to get the page to open

  fitshase 22:12 06 Jun 2007

h t t p : / / 192.168.0.1 is a local address to your router. No-one externally can access it.

What you need to do is make sure you have a network cable from your computer's network card to one of the 4 ports on the router.

Switch the router on and you should be able to login using the 192.168.0.1 address with "admin" and "password" as the login details.

If you can't login, make sure you are using the cable which came with the router and make sure it is plugged into the network port on your computer.

Once you can access the router, you need to plug in the ADSL cable from your phone socket (using the filter provided). This will then allow you to set up the internet connection.

  POP 14:13 22 Jun 2007

V3 router, tried the advise above including clicking the link from dth but all I get is unable to open web page.The router came from ebay the wrapping was unopened and came with an AOL install CD. I am on Pipex broadband. I have tried with my original D-Link modem still connected and with it and it.s drivers removed but am still unable to get the browser to get me to the setup for the Netgear.The bios "smart lan" setting tell me that the cable to the unit is alright and all the right green lights are on. Help Please.

  phono 00:15 07 Jul 2007

If you cannot log on to the router using the standard h t t p : / / 192.168.0.1 address, and using the default user name of admin, and the default password of, believe it, or not; password, then you most likely have a defective Network Interface Card (NIC), Local Area Network (LAN) cable or a defective router.

Post back with findings.

  ambra4 01:56 07 Jul 2007

Remove the http://

And enter 192.168.0.1

see if that works

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?