Installing a microphone is easy?

  eyedoc 18:06 27 Dec 2003
Locked

I have been trying to install a microphone on my system which is running "HyperOS'd" Win Me. Every time I have gone through the "Sounds And Multimedia" wizard to get the system recognising the sound hardware I come up against the same problem - namely, 1st the following Error code- 0x80150175, which I cannot find in the Microsoft KB, and 2nd a dialogue box that says that the system "cannot run the programme - DpVSetup.exe" "please install from the Install new software in Control Panel"
A file search reveals that the above DpVSetup.exe is present in every one of my "Hyper OS Drives/Partition/Computers including the "Base Computer"
The "sound hardware" is "on board" (The usual AC97 compatible Chip) but it doesn't matter if I disable this and install a separate sound card and the appropriate drivers (which seem ro be the same as the on board sound chip's anyway).
Anyone any Idea what is going on?
As can be imagined I don't really want to have to do a complete re-load of the system! (I have tried to restore the above .exe file from the W Me disk but it says that this is a "Protected File " and won't allow a Restore.- "System Restore" is disabled by Hyper OS 2003)

For me this is information overload. Do you have sounds on your PC? CD player, Windows sounds?

  leo49 18:52 27 Dec 2003

Googling "DpVSetup.exe"

click here


suggests this is a common problem.From reading some of the references some folk but not all had joy by installing latest DirectX.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017