Installing ME," CDR101 Not ready reading drive E"

  taffyal 21:15 08 Feb 2005
Locked

Trying to change from 98 SE to ME. Formatted from floppy, I then type "setup," & keep getting the above message- can anyone pleaseadvise, while I still have some hair left? Thanl
ks, Al.

  JonnyTub 21:19 08 Feb 2005

Check your disk for marks, scratches, fingerprints, etc.

  taffyal 21:24 08 Feb 2005

Thanks JonnyTub, just cleaned it , though its only been used once on the PC I just scrapped- wish I hadn't now! Still same message. Cheers, Al

  JonnyTub 21:34 08 Feb 2005

Have you changed the cd drive recently ?

  taffyal 21:46 08 Feb 2005

No!Cheers, Al

  JonnyTub 21:50 08 Feb 2005

Ok, could be a driver issue, download this bootdisk from click here and try booting from it.

  EdFrench 21:59 08 Feb 2005

Virtual ramdrive moves the drive letters down one letter. have you tried:

Prompt:> cd [F] dir /p
then another letter or two just to ascertain that you have the correct drive letter.
Just a long shot!

  taffyal 22:09 08 Feb 2005

Tried this, same result so I'm trying to format again. Cheers, Al

  taffyal 22:28 08 Feb 2005

Tried various letters, EdFrench, to no avail!Tried the 98 startup & formatted, JonnyTub, still no difference. This was an old PC I bought to replace my ancient backup.It was running 98, but kept saying some file was missing when it started up. Thought I'd be clever & install ME, seemed to go OK till the setup bit! Now wont accept the 98 either. CD was working great till I tried this.I'll try it again! Cheers, Al.

  JonnyTub 22:49 08 Feb 2005

What file was missing ?

  taffyal 22:53 08 Feb 2005

This is where I really look stupid- I never kept a note of it, I thought a reinstall would do the trick! Cheers from a not v.bright Al

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?