Installing IR on XP

  dms05 17:01 18 Feb 2006
Locked

I have a new laptop with no IR port, so I bought an IR dongle (MA-660). However when I look in Control Panel I don't have the usual Wireless Link that controls FIR under XP. I'm sure I've seen advice somewhere on how to install this but can't find it.

I have used the Dongles software to install a virtual IR comm port (COM 4) but I can't get the hardware to install despite having the correct drivers. XP reports it can't find the hardware and as I haven't FIR installed in XP I can't use manual and select a device as none are presented for selection. So I really need to install the original XP facility.

  €dstowe 17:09 18 Feb 2006

Put Infra Red in the search box of your Help & Support section on your computer. It will give some advice about finding the IR capabilities in the BIOS on your machine.

Might not help but, it's a start.

  dms05 17:18 18 Feb 2006

Thanks €dstowe. The Help & Support article mainly assumes you already have IR installed and available through Control Panel. Even the section on external dongles assumes you can access the info on the devices contained within XP.

  Fruit Bat /\0/\ 17:23 18 Feb 2006

Is the device being seenby the USB ports?

Any sounds when you connect? oes it show it device manager as unkown device?

  T0SH 20:52 18 Feb 2006

Look in device manager your laptop should have an IR device listed, but it is not uncommon for these devices to be disabled , when it is turned on (enabled) any other IR device that comes within range will pop up a notice on your desktop

Cheers HC

  dms05 21:54 18 Feb 2006

Fruit Bat /\0/\ - a new device is recognised as unknown hardware when I plug the IR Dongle into a USB port. The Wizard to install the hardware starts but the correct drivers on CD aren't recognised even when I select them myself.

Tosh - I don't have any IR Device listed in Device Manager but a 3rd part Virtual IR Port COM 4 is now installed. The USB IR Device shows as just that but with a yellow question mark.

  dms05 23:00 18 Feb 2006

Bump

  dms05 07:04 19 Feb 2006

^

  T0SH 19:20 19 Feb 2006

Look in the properties pages for the Virtual IR it could be a resource conflict with the other installed COM ports or a dial up modem, easily fixed be disabling the conflicting device, but whatever it should tell you what is causing the problem ? , you did install the drivers before you connected the IR dongle ? if not uninstall the drivers and any other IR software that it installed, then look in device manager, under the USB heading if you see any unknown devices remove/uninstall (depending on your OS option)them then unplug the dongle and reboot

Reinstall the drivers if it prompts you to plug in the dongle do so but if not reboot then plug in the dongle

Cheers HC

  T0SH 20:10 19 Feb 2006

Just found this how to on IR to phone here
click here
Cheers HC

  dms05 20:17 19 Feb 2006

Thanks for that TOSH. I did attempt to follow the manufacturers advice of installing the drivers first. However after multiple attempts it may well be messed up. I'll try again and report back later.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?