installing graphics card

  crincklecut 16:51 13 Jan 2007
Locked

Hi I am having trouble installing graphics card.Windows XP screen comes up (with the scrolling blue bar) but the scrolling bar is empty and nothing happens.Card is Nvidia fx5200 and motherboard has been used with its own onboard VGA.Motherboard is Gigabyte GA-K8VM800M. Incidentally I am not a gamer but just want to watch reasonable DVD movies.
thanks

  jay.p 16:55 13 Jan 2007

have you disabled your onboard graphics in the bios before starting up.

  crincklecut 17:03 13 Jan 2007

Is not the onboard graphics disabled when a new graphics card(AGP) is installed?

  SLAYER 17:10 13 Jan 2007

There are two elements to disabling an onboard graphics card and sometimes you need to do both before the system will work properly. First, get your system back to how it was without the new card installed. Now go to the Device Manager in Windows, right-click the entry for the driver for your onboard graphics card and select Disable. Apply the changes and shut down your PC.

Now insert your new graphics card into the AGP port, making sure it’s firmly connected into the socket and hook up your monitor.

Boot the PC and enter the Setup menu to access the BIOS typically by pressing [F1] or [Del]. Go to the 'Advanced Features’ page and select to 'Disable Onboard VGA’. The wording and location may vary according to your BIOS, but you should be able to find it. Press [F10] to save changes to the BIOS and exit. Your PC should now boot recognising your new graphics card and prompt you to install the new drivers for it in Windows.

  jay.p 17:10 13 Jan 2007

no you have to uninstall it first or they will likely conflict with each other and fight over the graphics control which seems to have happened with you.you should uninstall in device manager then on boot up disable in the bios as well just to be safe. ( has always worked for me.)

  citadel 17:12 13 Jan 2007

I would start again and remove the card then replace it in the slot. the bios should auto disable onboard grahics when it detects the new card on restart. the new hardware found wizard will start and ask for driver.

  jay.p 17:26 13 Jan 2007

citadel is correct on newish mobos they do auto disable but not sure how old yours is. if what citadel says does not work then it wont hurt to do as i suggest.

  crincklecut 17:30 13 Jan 2007

This may seem odd but nowhere can I find `enable/disable onboard VGA, in the BIOS setup!Also do I need to download drivers from the NVIDIA site before I install the new card.Many thanks for all your help everyone by the way. Much appreciated.

mine is, advanced> video> select> (3options; on board pci pciex) highlight the one i need and press enter twice to change and confirm and save

download to desktop from click here
unistall old driver, reboot, doubleclick on new drivers

  citadel 17:39 13 Jan 2007

you can use the driver on the disc that came with the card and update it later when you know it is working ok. I had a look at faq at motherboard website and it says there is no option to disable as this is done auto.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?