Installing Epson R360

  Gordon999 21:37 04 Dec 2006

Having problems installing Epson R360. Running XP Pro SP2.

When i run the cd wizard and asked to connect the USB and switch on i get an error message stating that it cannot be found and that's it's malfunctioned.

But I have a second PC running the same and it installed first time. First PC is main PC and secind is used for other work etc so does not have as many things running on it.

Can any one help


  Technotiger 21:41 04 Dec 2006

Hi, try another usb port or another usb cable.

  Gordon999 21:44 04 Dec 2006

Done all of that and still no joy.

I think there is something on this PC the software doesn't like as It loaded no problems on the one next to it.

  Technotiger 21:49 04 Dec 2006

Hmmm, maybe run RegScrub on rogue pc, then try again.

click here

  Technotiger 21:50 04 Dec 2006

PS - don't be surprised if RegScrub finds hundreds of problems - let it fix them all, only takes a couple of minutes.

  Gordon999 22:01 04 Dec 2006


Nope that didn't work either...but at least it sorted my reg out.

I'm just baffled as I say I can only think it's something on here it doesn't like

  Technotiger 22:05 04 Dec 2006

Things that other things don't like ??? I can only think of one thing that *might* fill that category ... Norton!

  Gordon999 22:07 04 Dec 2006

funny thing you should say that. I have Norton and I disabled it.....but....that didn't work either

  Technotiger 22:12 04 Dec 2006

Do you have any other printer software on that PC?

  Technotiger 22:17 04 Dec 2006

Another thought - have you tried using the Add Hardware wizard in Control Panel, I think this also has Trouble-shooting capabilities.

  Gordon999 22:17 04 Dec 2006

I do.......... Dell....worth uninstalling?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?