Installed sound card. No sound.

  frogzz 12:49 26 Apr 2007

I have installed the card and turned on the PC. Windows has installed driver and now I have a lot more options under 'advanced' in 'sounds and audio devices' in the control panel. I have been reading somewhere that I need to attach my CD rom to the soundcard. I have no such wire though!

Here's the problem:
I have recently purchased some surround sound speakers that work with a 5.1 sound card. I have tried every port and the speakers don't work. They DO work in my dodgy standard 3 port- mic, headphone and speakers port so the speakers are fine. I have tried shoving the cables in just about every port too and no such luck.


*MY Speakers are: CREATIVE INSPIRE T6100*

Any advice much appreciated. Thanks

  alan2273 13:21 26 Apr 2007

Have you installed the drivers that came with the sound card?.
If you did not get a driver disk you can download the latest drivers from here.
click here

  xania 13:36 26 Apr 2007

You will not get any sound off CD/DVD's unless you connect your player to your sound card. You can pick up the required cable from Ebay i.e. click here.

Every sound card will have at least one output port for speakers - your's can be seen at click here

and your supplied user manual will show you how to connect your speakers to the sound card ports.

  frogzz 13:49 26 Apr 2007

alan. I don't believe it's the driver

xania. No that is not my sound card this is:
click here

It came with no supplied manual as well.

I am not trying to get cd audio to work atm ANYTHING WILL DO!

thanks for all your suggestions

  Stuartli 13:53 26 Apr 2007

If you go to Windows Media Player>Tools>Options>Devices tab>highlight your CD-ROM drive>Properties>Enable Digital instead of Analogue output.

This will save having to use an audio cable from your optical drive.

also ensure that your Sound Card is the Default audio device from Control Panel>Sounds and Audio Devices>Sound and Video tabs.

  frogzz 13:59 26 Apr 2007

sorry I don't use windows media player instead I use Real. Also I can't find 'sound and video tabs' option in sounds and audio devices.

  Stuartli 14:20 26 Apr 2007

I used to have a SoundBlaster Live! 5.1 and it worked fine in digital form i.e. no audio cable from optical drive(s) to sound card.

Go to Device Manager>Sound, Video and Games Controllers>highlight your Creative sound card>Properties>Ensure that Use this device is Enabled.

Then check again as in earlier posting to ensure it is the Default audio device.

  Stuartli 14:22 26 Apr 2007

There are possibly another couple of configuration checks you can make if the above doesn't fully work.

Post if you need them...:-)

  frogzz 14:35 26 Apr 2007

yes it is enabled yet still no joy :-(

I have a lot of other devices enabled in here as well. Yes Stuartli If you could post the rest of the checks that would be a help. Thanks a lot.

I have been reading in some random places that i should have disabled other things before installing this. Namely previous soundcard or whatever. I don't think I have one on board though but I must have something as I have heard sounds eminate from these speakers out of ports before. If I could be provided a walkthrough to make this work I'd have that persons babies.

thanks guys

  Stuartli 14:49 26 Apr 2007

In view of your last posting you probably need to check that, if you have onboard sound, it's been Disabled in the Bios.

It will be listed as Onboard Sound, AC '97 or similar.

  frogzz 15:48 26 Apr 2007

Please help. How do I get into my BIOS?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?