Installed New Graphics card but looks no different

  erkmatrix 11:15 24 Aug 2006
Locked

Hi I had onboard graphics with my ASUS A8N-VM motherboard which I didn't think was that bad on websites however when I played TG Motorcross on free games click here

It looked blocky, I just persumed it was because my graphics on the motherboard wern't upto much, at work they look ok on the game, so I installed my 3d fuzion geforce Nvidia 7600 GT card and I got rid of the old graphics drivers like it said to do and followed everything to do and it seemed to go like it should, it restarted then asked me to insert the disc and install directX9 . I then checked in device manager and it shows my new card in display adapter and the old one has gone so it must be using the new card I would think, only the game is blocky as it was before. Is it just this website, what do get on the game please.

How else can I check if its the card that its using and put it through its pace, currently looking at the game I might as well have not bothered with a new graphics card as I don't notice any difference.

  al224 11:23 24 Aug 2006

there was no point in upgrading your graphics card.

I have the same problem.

  BRYNIT 11:29 24 Aug 2006

May be a sill question but did you go into bios and switch on-board graphics off.

  erkmatrix 11:33 24 Aug 2006

I asked the computer manufacturer and he said just follow the instruction for your new card, I followed it , it said go into add/remove programs and I saw the nvidia drivers there, it said remove display drivers only, I saw that option and did that.

I never did anything in the bios no

  alrocks 11:34 24 Aug 2006

the bad graphics is just tea games - dont worry about it

  Diversion 12:43 24 Aug 2006

This may sound dumb, but have you plugged your monitor into the connector on your new graphics card.

  erkmatrix 13:11 24 Aug 2006

Yeah I have, I've just gone to try and play hitman blood money and it works but doesn't look as good as I'd thought it would, the opening screen when it loads was very blocky.

And the game took ages to load on a AMD 64 dual core processor 3800+ with 2meg memory, I thought this machine would of been lightening fast but it appears to load of discs very slowly.

Also during the hitman game I noticed the computer made a motor noise and even when I closed down the game thinking it might be the graphics card cause it was in use, I've noticed it does make a noise now when I boot up where as before I installed the graphics card it was silent. so I rebooted the machine and motor sound goes when you hit the desktop.

Getting rather frustrated with this now, think when you pay all this money thinks should work

when I look on my taskbar theres a nvidia setting and heres what I currently have it set to

screen res - 800 x 600 pixels
screen refresh rate - 60htz
color quality - medium 16 bit
performancequalitysettings/image setting - quality
performancequalitysettings/anitilasing settings - application controlled
Rotation setting - rotate 0 degrees

I don't know if this would help anyone to tell if it really the new graphics card this is or what is happening. Maybe its a faulty card I don't know but doesn't seem as great as it makes out on the box

  Fingees 13:29 24 Aug 2006

color quality would be better at 32 bit, but perhaps new card can't handle it.

My frame rate is 75.

Would still double check that onboard graphics is disabled.

all the best.

  erkmatrix 14:01 24 Aug 2006

heres what I get in my bios to see how to disbale onboard graphics

when I go into setup

Advanced

in there on onboard devices configuration

serial port1 address
parallel port address
parallel port mode
ECP mode DMA Channel
Parallel port IRQ
Onboard Audio
Onboard LAN
Onboard LAN Boot Rom
PCI Clock Detect

in Advanced/chipset settings

>Northbridge Configuration
>SouthBridge/Nforce Configuration
>Hyper Transport Configuration

If I clicked enter on Northbridge Config
it says

Northbridge Chipset Configuration
>Memory Configuration
>ECC Configuration
>NvigpBridge /Geforce Configuration

If I click on >NvigpBridge /Geforce Configuration
it says

NvigpBridge /Geforce Chipset Configuration
VGA OPTION [Auto]
Primary Graphics Adapter [PCI->PCIE->IGP]
onchip VGA Frame Buffer size [64MB]
onchip VGA Trap Enable [Disabled]


when I click on Southbridge/Nforce configuration on advanced chipset settings it says

Southbridge/Nforce chipset configuration
PCI Spread spectrum [centre spread]
HT spread spectrum [centre spread]

All this makes no sense to me and can't work out how to disable onboard graphics from manual as it just read real technical stuff I havn't a clue about and doesn't mention disabling onboard graphics

  erkmatrix 14:48 24 Aug 2006

Fingees I've set it now to 32 bit and 75 screen refresh rate and it seems better yes, the blocks are gone on the teagames site, the guy doesn't seem as fast as at work on his bike but it looks an improovement.

  Fingees 14:59 24 Aug 2006

If you keep the 32 bit, you can drop the frame rate,as this will lessen the work required for the board.

Hence you may get a bit more speed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017