Installed Network Card, now wants file msnp32.dll

  Simac 20:33 11 Jun 2005
Locked

Hi,
I have just installed a network card on my PC, I am using windows98 O/S. It recognised new hardware on boot-up but would not accept software, suggested files could not be found. On several boot-ups have now found the network card in my control panel suggesting no problems with this hardware no exclamations marks. The problem arises that every time I boot-up an error comes up on screen to say Windows Networking - Unable to load the dynamic link library - The system cannot find file specified - some or all of the following feature is not available - Microsoft Network. Does it mean I have to install this file in particular to get a network system working with this PC??
Any help appreciated.

  VoG II 20:35 11 Jun 2005

click here and install in C:\windows\system

  De Marcus 20:35 11 Jun 2005

Installed Network Card, now wants file msnp32.dll

  De Marcus 20:35 11 Jun 2005

eh?

sorry about that

  Simac 13:54 12 Jun 2005

Thanks for your reply VoG, did what you suggested downloaded msnp32.dll file. Unzipped it to C:Windows/System, checked folder after to see if file was in there and it was.

rebooted system only to find I am still getting the error message as before!!

What now??

  Simac 15:38 12 Jun 2005

Hi VoG,
Took out Network Card then rebooted still getting error message, then reseated Card, it shows okay in the Device Manager setup with no problems. But still coming up with error message despite now installing msnp32.dll file in C:/Windows/System. Will this mean I can't set up with other PC's for a network to work on this PC.

Simac

  VoG II 17:01 12 Jun 2005

Sorry, I don't know.

This will bump your query to the top of the board anyway.

You might want to post the problem in the Network forum as well.

  dan11 17:07 12 Jun 2005

Either put the nic card into a diffent PCI slot. Or re-install dial up networking.click here

  Simac 19:18 13 Jun 2005

Hi dan11,
Did what your link told me to do, but now having further problems. With addition to Error on boot up of missing file msnp32.dll. When trying to check the box against Communications, it is now saying there are two missing files rnaserv.dll and CChat25.inf. I put Windows 98 S/E disk in when prompted but it still can't find them, so I have to abbort proceedings.

So basically given up... :-((

Simac

  dan11 19:45 13 Jun 2005

That should have sorted dial up networking.:-(

Have you tried repairing internet explorer?

  Simac 21:12 13 Jun 2005

Well Dial Up Networking not sorted I'm afraid, it won't even let me check the check box next to Communications.. without requesting certain files which it states it can not find so I have to cancel (abort) the whole process.

Rebooted but no joy still get msnp32.dll on initial screen, then when I go Start/Control Panel/Add-Remove Programs/Windows Setup my Communications is permanently unchecked and hence can't check against it for the fact that previous mentioned files are now missing!!

What could be wrong with internet explorer, how do I go about repairing this and does it have any significance to the missing files..

Simac :-((

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?