Installed Extra RAM - Computer not booting up now

  mawashi 01:14 06 Mar 2004
Locked

Today installed additional 256 MB of memory to my computer running on XP. Computer is seeing the additional memory but when computer first boots up the screen remains blank until I hit restart then I am prompted to start Windows in normal mode. Can anybody advise what I should do to stop this failure to boot up. Thanks

  Â ÑÌÇKÑÂMË 01:38 06 Mar 2004

Try taking ram out and swapping then around some times it doesnt clear the L2 cache right so it wont start swapping the ram round might work.


Regards.

  mawashi 01:45 06 Mar 2004

Hi thanks for that will give it a go

  hugh-265156 02:14 06 Mar 2004

how much ram do you now have and how much does your motherboard support.

did you get the correct type of ram for your board? click here and follow the wizard to find out the type and ammount your mobo can support.may help.

  HXP 02:14 06 Mar 2004

I would remove the new ram restart machine - if it boots ok shutdown remove orig ram & fit new.

If it boots then the two ( presume differing ) ram modules may not be compatable.

If that's the case talk to the supplier of the ram for advice.

Also check your m'board manual sometimes you have to populate particular banks.

  mawashi 16:58 06 Mar 2004

Thanks everyone for your help. Swapped memory round - installed one stick then booted up, then installed second stick and then rebooted. So far so good - once again thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?