installed drivers,repaired windows- still no sound

  ocoolest 02:43 29 Aug 2009
Locked

hi, i have recently repaired my pc from a variety of nasty viruses. sound has however just suddenly stopped working. I have tried to install the latest audio drivers and even tried old (recommended for motherboard) drivers. i thought it may be due to registry errors so i updated and repaired my windows xp by reinstalling. Still i cannot find a solution. nothing is muted. i have however had success when i installed another os called ubuntu where the sound was coming out loud and clear! I cannot do as much as i can on xp (like play games) with this and would like xp to play sound also. Any suggestions?

  howard64 06:14 29 Aug 2009

look to see what sound card the xp installation thinks it has installed? you might find that there is the possibility of changing to another sound card in your setup. Look on Ubuntu to see which sound card that is using. It has to be something simple like that. I once found my system was set to a Creative card but in fact my system had a Realtec card onboard. It was just a matter of clicking on the down arrow to change it.

  birdface 10:25 29 Aug 2009

Make sure audio is turned on in the Bios.And also try.Control panel.Administrative tools.Services and scroll down to Windows Audio and make sure it is set to Automatic.

  ocoolest 16:57 29 Aug 2009

hey thanks for the replys. The windows audio service is automatic, i have a Asrock 4coreDual-Sata2 motherboard which requires a realtek audio driver which i have installed. there is no option to change this to anything else in audio properties. How do i check its turned on in bios?

  GaT7 17:01 29 Aug 2009

Is it showing up as installed & working in Device Manager? G

  howard64 17:07 29 Aug 2009

right click on volume control in the task bar near the clock and then on sounds and audio services properties. Click on the audio tab and the sound playback section drop down arrow - do you have more than one sound device shown. If so try selecting the other one. If none shown that is your problem and you then need to install it.

  ocoolest 17:32 29 Aug 2009

yeh its showing as working and enabled in device manager (realtek high definition audio). the only conflicts i have are under SCSI and RAID controllers which i assume are not related to sound. Realtek sound manager is in the taskbar. under mixer there is only realtek HD audio output option.

  ocoolest 19:16 29 Aug 2009

also i forgot to mention the device playing sound in ubuntu was 'hda via vt82xx - alc888 analog'. i've checked the bios now and changed the onboard sound from auto to enabled and still nothing! please heeeeelllllllpppppppp!!!

  woodchip 19:25 29 Aug 2009

Double click the Speaker in System Tray near Clock then check sound is not Muted

  ocoolest 19:34 29 Aug 2009

i tried this and it was not. i think i'm going to have to do a clean reinstall...i've tried everything and now i'm slowly giving up...battlefield just isn't the same without sound :(

  woodchip 19:36 29 Aug 2009

In Device Manager Uninstall Sound, then restart Computer

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?