Installation simply stops, everytime

  kinger 11:50 03 Dec 2006
Locked

I am trying to re-install a program after having scanning problems with it.

But everytime I get as far 'please wait, installing software, this could take several minutes' it freezes halfway along the little green squares along the progress bar and that is where it stays. My processor fan just revs and I have to reboot to attempt it again.

It uses the Windows installer but, it's not that at fault as other programs install perfectly.

The program is Scansoft PaperPort 11.0 and costs £92.00 to buy, so I really do need to get it working.

I've also tried switching off the firewall and anti-virus etc. but still no luck.

I visited the FAQ on their site but there is no answer to this problem there. Nuance (who have taken over Scansoft) charge $9 per email to sort out any tech problems, which I feel is a little unfair for a brand new purchase.

Can anybody throw some light on why I can't install this program, please?

Windows XP service pack 2.

  SANTOS7 11:55 03 Dec 2006

Have you tried cleaning the disc..

  Terry Brown 12:01 03 Dec 2006

It sounds like a fault with the software, tell the company that it is faulty and demand a refund or replacement.(be polite but firm), and as for $9 an email, that is one company I will never deal with.

You could try the following:

From explorer, open tools, and select show all system files & all hidden files. Create a folder on your hard drive.

Open up the CD /DVD and use CTRL +A to select all and copy to the folder on your hard drive, and run the program from there.

Do not forget to reset your system & hidden file settings.
If it will not copy, then you know that the CD /DVD is faulty, you could also try using a program called CDCHECK which has a recovery option built in and a free trial period to try it.
Terry

  terryf 12:01 03 Dec 2006

Have you tried installing in Safe mode?

  Diemmess 12:09 03 Dec 2006

SANTOS7 has said it.

It need only take a tiny particle of something even a sticky finger mark to make some crucial byte or two unreadable.

Assuming the lable side is not scratched, try a moist soft tissue to clean off anything suspicious. Ideally use radial movements rather than circular ones.

Most times quite grubby CDs will behave, but when its being silly, you need to be sure it is very clean.

  kinger 12:31 03 Dec 2006

Thanks, everyone, I will clean the disk first but I've a feeling Terry may be right.

Nuance, I've just discovered, are very awkward to deal with (amazon.com features reviews of this version of the program and it is slammed by pretty well every single user).

  kinger 12:55 03 Dec 2006

OK I transferred all the files to my hard drive but, unfortunately, it still freezes in the same instance.

Message: "Installshield is installing PaperPort 11.0, this may take several minutes."

It just stops and the fan in my computer revs like mad.

I am about to reboot ... the only way to get back to 'normal'.

Any more ideas greatly appreciated.

  SANTOS7 13:02 03 Dec 2006

Known issues

This section lists known issues in PaperPort 11 RC 2.
Installation on machine where PaperPort 10 Professional or PDF Create! 2.0 has already been installed

PaperPort 11 Professional is supplied with PDF Create! 3.0. When the installer detects PDF Create! 2.0 on a machine, it will not continue the installation until PDF Create! 2.0 is removed manually, through the Control Panel/Add and Remove Programs. Un-installation of PDF Create! 2.0 requires a reboot at the end. PaperPort 11 Professional will not install until this reboot is done. The registration window of PDF Create! 3.0. will appear on the screen when installation is done.


click here

text taken from link,it may help,good luck..

  kinger 13:33 03 Dec 2006

click here I installed Sandboxie, which is a program that allows you to run other programs 'safely' until you're sure that they don't contain malware.

Also, you may not want your settings messed up if you only want to try a program.

Sandboxie puts these into temporary space until you allow them to permanantly reside on your computer.

I installed Sandboxie and asked it to run the Windows Installer Service within the sandbox (the safe area) and it installed PaperPort a treat, first time and without any problems what-so-ever.

Amazingly, I've only just found out about Sandboxie but thought I'd try it for my problem, as a setting in the registry could well be causing the problem. It seems that it was.

Thanks to all who replied.

I'm sure Nuance technical support won't know about that work-a-round, that's for sure.

Just as an aside, I notice that you can also 'sandbox' your browser when surfing the Internet. This means any cookies, malware or unwanted browser habits will all be wiped out when you close your browser after running it inside Sandboxie.

Sandboxie is free to download and use, by the way.

Thanks again, everyone.

  Spark6 13:46 03 Dec 2006

For reference

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache