INSTALLATION OF PCI USB ADAPTER ON OLD COMPUTER

  Ajit 09:26 01 Dec 2005
Locked

I HAVE A PENTIUM-I, 166 MHZ, 64 MB MACHINE WITH INTEL 430 VX MOTHERBOARD AND INTEL CHIPSET AND WIN98 SE OS. I RECENTLY INSTALLED A PCI USB 2 ADAPTER CARD OF MAKE 'ADVIK' USING A VIA 6212L CHIP. THE DRIVERS FOR THE CARD SUPPLIED IN A CD SEEM TO LOAD PROPERLY. WHEN I ATTACH A USB PEN DRIVE (SIMMTRONIC 128 MB) TO THE USB PORT, A MESSAGE SAYING A NEW HARDWARE HAS BEEN DETEDTED IS DISPLAYED AND ASKS FOR DRIVERS, HOWEVER I AM NOT ABLE TO UPLOAD THE DRIVER FROM THE DRIVER CD SUPPLIED ALONG WITG THE PEN DRIVE. I TRIED USING A KINGSTON PEN DRIVE BUT AGAIN COULD NOT LOAD THE DRIVERS SUPPLIED WITH KIGSTON PEN DRIVE. ON ATTACHING THE PEN DRIVE THE LED ON THE PEN DRIVE DOES NOT GLOW.
PLEASE ADVICE

  mgmcc 12:47 01 Dec 2005

Please don't post in all capital letters, it is much harder to read and is considered the online equivalent of shouting.

You should be able to check in Device Manager whether the USB 2.0 PCI card has been installed properly. An entry showing an "Enhanced" USB Host Controller would indicate the presence of USB 2.0

When installing the drivers for the Pen Drives, after Windows has detected new hardware, you may have to "Browse" to the appropriate drivers or the appropriate folder in the CD. it is unlikely that the CD will run automatically and install the correct drivers with no direction from you.

  gudgulf 14:29 01 Dec 2005

Check that the drivers for the pen drive support Windows 98se.Many such devices now only provide drivers for Windows 200/XP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?