Install RPM's in Mandrake 10

  BBez 18:07 29 May 2004
Locked

Hi, just installed Mandrake 10. Got extra CD full of applications but when i right click the RPM and select "software installer" the icon appears to refresh and does nothing...

also copied the rpm over to HDD but still won't work

Definately something i'm doing wrong but can't work out what...also logged on as "root"

any help, thanks in advance...

  powerless 18:11 29 May 2004

To logon as root open a terminal.

Type: su

Tap enter.

Enter the root password...

tap enter.

*To install the RPM, type:

cd /the/path/to/the/rpm/file

Then type:

rpm -i rpmfilename

tap enter.

[i think]

  woodchip 18:37 29 May 2004

If you look in the programs you will find the installer for things on the CD it will tell what is installed and things you can load if you have the files on disc. it will even tell you what disc to put in

  Chegs ® 18:56 29 May 2004

click here

D/L and print out this readme,it is very good for linux newbies(like me) ;-)

  BBez 22:04 29 May 2004

many thanks to all for the help, got it working now.

Away to tackle Samba next to get mdk_10 talking to my XP boxes... ;~)

  powerless 22:12 29 May 2004

How did you get it working?

Samba? ;-))

Click the start menu, configuaration, kde, network, local network browsing.

Enter the info...

  BBez 22:45 29 May 2004

Terminal, Su then <password>, typed "urpmi" without quotes as it didn't appear to be installed, then "rpm -i <filename>.rpm and it worked.

After using the "urpmi" command, Woodchips suggestion worked, although i didn't know that menu option existed, as i only did terminals at uni and this is the first time i've installed it at home.

btw:

cheers for the Samba tip...

  BBez 22:48 29 May 2004

cheers for the link, just unpacked my first tar.gz archive, now all that XDR and LF/CRLF they taught us is falling into place.

Woodchip, thanks, that saves a bit of time...

  woodchip 23:34 29 May 2004

Problem with new car’s is that we get so exited that we forget where the gear leaver is. If you get what I mean

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer