inserting video to Frontpage

  jimrich 20:28 08 Jan 2008
Locked

I have been struggling to put a video clip on my website - built with Frontpage 2000. this is my latest effort:

There are two examples of the problem video clip in the right pane of Multi-sax page as recently published at: click here.

The top clip (small box as seen with my Firefox) was inserted into FP with Insert>Picture>Video>select file on computer. FP wrote this code to the page as seen in HTML tab:
p align="center"> img border="0" dynsrc="../turning.wmv" start="fileopen"> /p>

This clip will play from the page’s Preview tab. It will also play on File>Preview in Browser>I.E. but will not play with either Firefox or Netscape browsers.

The bottom clip was made with Insert>Advanced>HTML and this code:

object id="MediaPlayer" width="320" height="286" classid="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95"
standby="Loading Microsoft® Windows® Media Player components..." type="application/x-oleobject"
codebase="click here">
param name="filename" VALUE="turning.wmv">
param name="autoStart" VALUE="true">
param name="showControls" VALUE="true">
param name="ShowStatusBar" value="true">
param name="Autorewind" VALUE="true">
param name="ShowDisplay" VALUE="false">
embed src="../turning.wmv" WIDTH="320" HEIGHT="286" type="application/x-mplayer2" name="MediaPlayer" autostart="1"
showcontrols="0" showstatusbar="1" autorewind="1" showdisplay="0">
/embed>
/object>

Both clips will play fine in page Preview tab. From File>Preview in Browser, Firefox and Netscape show the top video as a little box w/red X and the bottom video as a blacked out control box with no details and will not play either clip. I.E. browser will play both clips just fine!

When published to the web from FP, the top video shows up as a box with red X in both I.E. and Firefox browsers and can not be played on line. I.E. will play the bottom video just fine but Firefox (my preferred browser) just shows a dark control box with no details in it and will not play the video. (I didn’t open it with Netscape on line.)

How can I get the other browsers to play this video clip?

TTFN,

Jim

P.S. It has been suggested that I use Flashplayer so I downloaded Flashplayer but don't know how to use it with either my .wmv clip or Frontpage....any ideas there?
Jim

  SANTOS7 21:46 08 Jan 2008

If you move this to the "webdesign" forum you will get a better answer from those more qualified,good luck...

  johnnyrocker 23:20 08 Jan 2008

ditto


johnny.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?