Inredimail send/recv issues

Hi folks,

I have 2 email acc's gmail and orange.fr and have been running the free version of incredimail, without issue for months. Then the other week it started to play up. If I send a mail via either account using incredimail, the message to say it's sent comes up, but the mail is not always received. I tested it by sending a mail to myself and it appears in the email account but incredimail will not pick it up. A new mail comes in and it will pick it up, but a reply will not always go out. mails sent from the individual accounts are always received.I've checked the setting, from both email addresses in incredimail and they are fine, I've tried removing the accounts and setting them up again but the problem is still here, I've had 2 fixes from incredimail that haven't worked and tried the repair, but nothing is working.

Has anyone else experienced this problem, or have a way to fix it as until this I though the program was great.It's running on a laptop with Vista

Cheers PG

  birdface 11:07 03 Nov 2008

[Then the other week it started to play up.]The last Microsoft update has caused a lot of problems especially with those using Virgin.If you wait for Technotiger to answer he Knows more about Incredimail than most.

  Papa goose 11:36 03 Nov 2008

The problem did start around the time of the windows update, hopefully Technotiger or one of the other guru's on here will know how to fix it.

Cheers PG

  Technotiger 14:52 03 Nov 2008

First, try a System Restore back to before the Microsoft update.

If that does not do the trick, go to the Incredimail website and download/install the latest version.

If that does not sort it, try running click here in its default settings, then re-start your computer.

  Papa goose 15:59 03 Nov 2008

Hi Technotiger.

I tried your tips and it's still the same I sent a mail via incredimail to my gmail account, its there but incredimal won't pick it up. Another mail came in and it got that one but left my test mail. I tried the download, and the cccleaner still the same. Any other thoughts please.

  Technotiger 16:10 03 Nov 2008

In Incredimail, have you included all the account addresses in the Accounts box - Tools>Accounts.

Also in Tools>Options>Advanced make sure 'Associate .eml files with IncredimailXe' is ticked.

  Papa goose 16:15 03 Nov 2008

Yep all checked and double checked, and the .eml is ticked. This is going to gmail and incredimail picked it, but the mail I sent via incredimail is still not picked up?

  Papa goose 16:20 03 Nov 2008

What was the date of the update, I can't remember?

  Technotiger 17:27 03 Nov 2008

I don't know the date of the update which might has caused this - but I would suggest trying a date on a Monday about three weeks ago.

  Papa goose 18:14 03 Nov 2008

This gets worse, I tried the system restore twuce. I could only 20 back to the 21st Oct, then after about 5 minutes it shute down the laptop, then rebooted and came up with a message to say an error occured and noting was changed. Nightmare!

  birdface 18:23 03 Nov 2008

Try in safe mode.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone