Indexing

  22bty 10:02 15 Mar 2009
Locked

Hi all

I am having a problem switching off indexing in XP (I want it to boot faster) I have unticked the "turn on indexing box", & rebooted three times now & it is still indexing, without the box being ticked.

Hope someone can help

Old & confused

  Sea Urchin 12:42 15 Mar 2009
  22bty 18:36 15 Mar 2009

Thanks for the response, I tried it but it still keeps loading. I think I will just go on stopping it manually, (unless anyone else has any ideas)

Thanks again

Old & confused

  Sea Urchin 19:06 15 Mar 2009

I presume you scrolled down the page and disabled Indexing in services.msc - if so it should not be able to run. What exactly "still keeps loading"?

  22bty 08:49 16 Mar 2009

Hi again

Yes, I disabled it in services, but it still keeps running every time I restart, I have to disable it manually, after the magnifying glass has appeared in the taskbar.

  Sea Urchin 00:29 17 Mar 2009

but now I understand - the magnifying glass has nothing to do with Indexing - it is the Windows Update KB917013 - Windows Desktop Search 3.01 for Windows XP.

Personally I uninstalled this update, as I found it a nuisance, and it interfered with the standard Search feature. My system has been quite happy without it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?