Index corrupted

  rawprawn 11:56 15 Nov 2004

I have been having trouble with ZA Security Suite, and Acronis True Image, if I tried to backup when ZA was loaded my machine crashed.
When trying to create a secure zone for True Image I get "Check error Index corrupted" I have tried using Acronis Partion Expert and It tells me there is not enough free space, but I have 11.6 gb used and 25.64 free on that drive. I have run chkdsk /f but still the same. I had a secure zone which I deleted using Acronis true Image and wonder if this may be the cause,has anyone any ideas please.

  rawprawn 14:17 15 Nov 2004

wondered if you could shed any light. I use Acronis True Image 7 as a backup program, it creates a "Secure Zone" (Partition) where it stores the backup of the drive.
I thought I would try and rephrase my problem as I didn't think it was very clearly stated in my first post. I bought Zone alarm Security suite but after I loaded it and came to do a backup my machine crashed. It was OK if I uninstalled ZA but I kept getting a message "Index Corrupt" So I deleted the secure zone using Acronis, uninstalled Acronis and reinstalled it. Now I cannot create any partition either using Acronis True Image, or Partition Magic I either get the message "Index Corrupt" or "There is not enough space to create a partition" (I have 25.6gb free). Have you any ideas ? I seem to be totally stuck, I ran chkdsk /f with no success. I feel that if I can't come up with something I will have to format.

  dagwoood 16:32 15 Nov 2004

Rawprawn, the only thing I can suggest is turn off the indexing service in Administrative tools. Also, in the properties for your hard drive, is the "Allow the indexing service to index this disk" ticked/unticked?

I have disabled both of these as it improves system/disk performance.


  wawadave 16:46 15 Nov 2004

allso make sure any windows based fire is shut off after installing zonealarm.

  rawprawn 07:34 16 Nov 2004

Thanks, I had already turned it off.

  rawprawn 07:37 16 Nov 2004

I solved the problem by wiping free disc space and slack space then defragging. However ZA Security Suite seems to be incompatible with Acronis True Image, as I tried once more and it crashed the machine, so I shall give up on that one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?