Incorrect processor speed

  Frakius 13:34 19 Aug 2003
Locked

Hi I have a Watford Electronics Laptop that i discussed in a thread in consumer watch, to cut a long story short it was returned to me after a motherboard failure with the 2.4ghz p4 processor running at 1.82ghz, SiS Sandra says the motherboard FSB is running at 101mhz or so, a 2.4 ghz is a 18multiplier with 133mhz. I took the laptop back in person to their store and the tech guy there flashed the bios and swapped the processor(he put old one back in after) both of which did not fix the problem. The tech guy said he needed to contact the supplier of the laptop, who are Elite group (they replaced the motherboard on this to) who may know what to do. The bios does not allow for any changes to the multiplier and FSB, i was told that most modern motherboards automatically set these speeds. When Booting the info screen that pops up says 2.4ghz p4 cpu so motherboard detects it correctly. The bios version is NoteBios 4.0 release 6.0.
motherboard model according to Sandra is a SIS645DX, which has a max FSB of 4x133 though it states that this FSB is running at 4x101.
I am running Windows Xp professional Ver 5.01.2600
Service pack 1.
So as you can see a most perplexing problem if anyone has any idea on what the issue might be i would love to hear them!
Thanks

  Jester2K II 13:43 19 Aug 2003

When Booting the info screen that pops up says 2.4ghz p4 cpu so motherboard detects it correctly.

So how says SiSandra is correct?

I would take the BIOS info as correct and put it down to a fault with SiSandra.

Have you cross verified the data from SiSandra with any other tools?

What does CPUz say click here ??

  Jester2K II 13:44 19 Aug 2003

"When Booting the info screen that pops up says 2.4ghz p4 cpu so motherboard detects it correctly."


So WHO says SiSandra is correct?

  Frakius 13:59 19 Aug 2003

Well i only loaded Sandra after i saw that it was running at 1.82 in the general windows information box under my computer. And i downloaded your little program CPU-Z and it says the same thing CPU is running at 1.818mhz with FSB running at 101.0mhz, but processor is a detected 2.4 ghz processor.

  Jester2K II 14:01 19 Aug 2003

Hmmm - fair enough. Just checking SiSandra wasn't wrong...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?