Incorrect password on router...

  amichael 13:13 23 Jun 2009

Something strange is happenning. When I reset my wireless router to deafults I can get onto the router with no user/password. When I set one and try and access the router it quite rightly prompts me for user/pass. The problem is it always says it is incorrect and I know the combination of user name and password is correct because I can telnet to the device with the very same user name and password succesfully !!!!!!

Now try and figure that. I have tried disabling my firewall/virus and still no luck.

  Forum Editor 00:08 24 Jun 2009

a wireless router will have a factory-set default username/password combination - a reset would default the router to use this, and you shouldn't be able to access the configuration pages without it.

Once you've entered the default pair you can reset to your own combination, save the changes, and exit. Next time you should be able to use the pair you set.

  Seadog 22:01 25 Jun 2009

I've just started using a new Belkin N router and if I type in the password and press 'enter' it tells me I have entered an incorrect password.
If I type the password again and click on 'submit' all is ok

  Seadog 22:07 25 Jun 2009

Hit the wrong key and submitted the post too early.

My old 802.11b/g Belkin router wasn't so fussy, if I pressed enter after typing in the password it let me in, but this n router won't do that, don't know why.

Probably nothing to do with your problem but I thought I'd mention it.

  birdface 11:17 02 Jul 2009

Maybe try the Default username .admin and password is. password.That was with a Netgear Router not sure if they are all different.

  amichael 13:33 02 Jul 2009

just to reiterate I can reset the unit, which sets the unit without a password so I can get on without a problem. Then when I set my own password, it will prompt me to use ity next time I log onto the router, but it keeps saying that it is not correct ! However many times I try. I have gone through the above procedure a number of times, but the same thing happens. I've tried even setting basic passwords like abc123, but still will not let me back in unless I reset the whole unit and go back to defaults.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache