incorrect graphics card memory reported on vista

  steviekm 11:00 03 Oct 2009
Locked

this is a strange one, recently installed vista home premium and all is running fine except that i am showing 256 mgb memory on my nvidia 8600gt graphics card plus 757 mgb shared giving me a total of 1013mgb. the card has got 512mgb,which was correctly reported in my last operating system, xp pro.
it doesnt affect performance, infact,with service pack 2 on the computer, the whole system boots up/down and runs quicker than on xp. i'm just curious to know if anyone else has had a similar glitch and if there is a workround if needed.
thanks.

  mooly 11:52 03 Oct 2009

I think it's normal, and to do with the way Vista uses vector based graphics and DirectX technology.

  steviekm 12:04 03 Oct 2009

thanks mooly, its just a bit confusing!

  mooly 12:37 03 Oct 2009

It is confusing.

click here

and if you google "vista shared memory graphics" you'll be there all day :)

  Woolwell 13:05 03 Oct 2009

I've got the 8600gt and on Vista it shows 512 Mb and total graphics memory available as 1902 Mb.

How much RAM do you have and are your drivers up to date?

  steviekm 16:02 03 Oct 2009

thanks-sorry about delay in getting back to you, had to go out.
I have 2 gb of ram and the very latest drivers from the nvidia website.all my other drivers are up to date as well, i checked this when i put vista on last week.
looks like its just 1 of those windows mysteries designed to keep us guessing!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?