Incorrect DLL loaded

  rasa 14:58 21 Dec 2007
Locked

I have been tryng to download software from Canon to enable me to use my canon printer with my new Vista PC. I have tried many times without success and several times a "window" has appeared stating "incorrect DLL loaded - original 3.DLL, current 2.exe". Further wording refers to Google. Can some one please tell me what this means and if it can be corrected? Any other tips on getting hold of this software. Rasa.

  brundle 15:13 21 Dec 2007

What model?

  rasa 18:36 21 Dec 2007

Thanks for replying, its a Pixma ip4300.

  brundle 18:46 21 Dec 2007

Is this where you're getting the driver? click here=

  anskyber 19:10 21 Dec 2007

I have sometimes used Canon asia to get the drivers. click here

  skidzy 21:13 21 Dec 2007

Another for you click here

  rasa 10:41 24 Dec 2007

Thanks to all who replied but still unsuccessful.

  anskyber 11:02 24 Dec 2007

OK.

Are you running Google Desktop? Others have reported problems arising from the GD operation. Two ideas one, reinstall GD and try again with the Canon download or two, uninstall GD download from Canon and then reinstall GD if you still need it.

  anskyber 11:07 24 Dec 2007

As a PS this click here talks through the issues that others have experienced including it seems a possible conflict with some security suites.

  rasa 16:55 29 Dec 2007

I have uninstalled Google Desktop but still unable to down load Canon software. Solved the problem by getting a friend to down load the software (he had no problems) and email it to me as an attachment. Thanks to all for trying to help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?