Incompatable or Compatably Incompetent..??

  DannyK 18:50 14 Jan 2003
  DannyK 18:50 14 Jan 2003

Help....end of the road...surely the only way is up..??
Just bought a new Asus motherboard(A7N266-VM) with Athlon XP1900 & 256 DDR. Put in my old 30gig Maxtor HDD & Gforce 2 Ti. Have Windows XP pro. First problem - wouldn't boot past the Window XP logon screen, just switched itself off. No matter what i did. Someone mentioned a clean install - tried it but always got a fatl error screen. Tried disabling the Bios cache but windows always froze on the setup screen(i.e the one where it has the time to go on the left hand side..)Took an absolute age to get there also it was loading real slow. Don't know what to try next......Are there any Bios changes i need to do..?? Is the HDD incompatable..?? It worked no problem on my other mboard(running WinXp, Athlon 750) If anyone could help i would appreciate it..


  Gongoozler 19:29 14 Jan 2003

DannyK, the only suggestion I can offer is to make sure that any antivirus in BIOS is disabled.

  Quiller. 19:35 14 Jan 2003

DannyK. This has worked for a few Athlon XP's. It may for you? Drop the fsb down to 100mhz. Now install windows plus all your drivers before putting it back to 133mhz.

  DannyK 19:47 14 Jan 2003

...thanks for the replies...but how do i drop it from 133 to 100fsb..?? It seems to be one of those non-editable fields..??


  Quiller. 20:02 14 Jan 2003

Just tried the asus web site. Worse than useless.

Look in the mother board book. Yous should have 2 options. One in the bios and the other maybe a jumper on the main board.

  misery 20:10 14 Jan 2003

formatted the hard drive to get a clean install then the drivers for the old mobo would have been zapped. Have you tries to install to a different partition?

  DannyK 20:20 14 Jan 2003

...thanks for taking the trouble to help me out. looked at at the manual & found the jumpers on my mainboard. Changed them from 133 to 100mhz. No joy as now whenever i switched the machine on it wasn't even powering up(the fans came on but never went any further, not even a beep..!!). The problem seems to always point to the HDD. Changed its position on the cable ribbon from the end one to the other one & it seems to be loading up windows now. I'll let you know if its successfull..!!I'vebeen here too many times to get my hopes up..!!!
Thanks again..


  Rtus 21:04 14 Jan 2003

Im not saying you have But I wonder have you put the Ide cable in correctly..could you have attached the end thats supposed to go to the mobo to the drive instead ,Ive seen this before on the older 40 wire type with odd cables an odd one its pink for mobo then blk and blk for drives,but I think the standards been evolved now where each drive is different colour..and the mobo one Blue ( but dont hold me to it )as Ive been using the rounded ones lately and cant remember what they look like for colours..

  DannyK 21:25 14 Jan 2003

..i also have a cable which is blue at the motherboard end so im sure its in the right way. Anyway i think i may have solved it - i've managed a clean install of winxp but at one expense - the pc hangs at the welcome screen if the jumpers are at 133mhz on the board. once i put them to 100mhz it boots no problem. Obviously there is a problem if i have an xp1900 but it only registers 1.17ghz. Any new ideas..??!



  rickf 21:26 14 Jan 2003

Look at psu, I think. You have upgraded quite a bit form athlon750 to wx1900+new m/bo. I expect you would need at least a 350 psu. Have a thing. Its just a suggestion.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017