incoming pop server address changes on reboot

  ganja 19:29 16 Oct 2005
Locked

After a reboot the incoming server address in Outlook Express is changed to 127.0.0.1 and I have to change it to pop.supanet.com to enable me to receive mail. Can anyone help?

  Diodorus Siculus 19:39 16 Oct 2005

Do you have any spam filters installed?

  splork 19:54 16 Oct 2005

Try deleting the account (but not the emails etc), reboot, re-input the account info, reboot, see if it still changes it. Failing that, you can take advantage of a really good spam filter called K9 which requires Outlook Express to use 127.0.0.1 - however if it resets the port number to 110 all the time as well, it may not work. You can play with the settings in K9 which may cure that.
click here
Is there anything in your Startup folder relating to Supanet - perhaps a left over installation file is rewriting the account info.

  ganja 19:55 16 Oct 2005

Yes. I have McAfee Spamkiller installed

  Diodorus Siculus 19:56 16 Oct 2005

You will need to set up McAfee correctly then - check out the manual.

  splork 20:00 16 Oct 2005

Agreed

  ganja 20:53 16 Oct 2005

I've uninstalled Spamkiller and that seems to have done the trick.

Thanks to all who offered advice

  highside 18:56 28 Jan 2006

I have similar problem , can reset Outlook Express OK but in my case I cannot turn off McAfee Spamkiller as I get a message saying Spmkiller is unable to communicate with its server, restart PC etc. Would like to disable their flipping Spamkiller but cant!!!!!!
Reboot makes no difference, tried to contact Mcafee- no telephone service until Monday and their website Technical Help does not respond when clicked on. Any one know what this problem is please or do you know their email address?
I have no problems with anything else and can reach any other sites.

  Skyver 23:56 28 Jan 2006

You really ought to start a new thread, this forum works in a different way to many. I was under the impression you could disable Spamkiller by clicking the system-tray icon and selecting SpamKiller/Disable? Is it part of Mcafee Internet Security or some other `complete package`?

  highside 18:52 03 Feb 2006

Skyver, sorry about incorrect procedure, for the record - under the error conditions no control of Spamkiller is possible, it cannot be disabled in system tray or from the security centre, if it could it would not be such a pain.
highside.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?