INCD vs VIA Chips??

  DWANE PYPE 21:01 06 Jan 2004

. The reason for this thread is, I have read that the following do get on well together so can anyone please let me know how to get my ABIT VA10/VA11, with VIAVT8378 (KM400)/VT8235 chip set, to be nice to Incd, (V4.0.1.9 with Nero Express V5.5.10.26) and work together in Digital Harmony, because try as I might, and I have tried, they will not speak to each other properly, hoping someone can help, or point me to the right Sites. All help will be greatly appreciated, thanks. DW.

  DWANE PYPE 23:39 06 Jan 2004


  DieSse 23:44 06 Jan 2004

If you could actually expain what happens, it might help more, please

  DWANE PYPE 01:51 07 Jan 2004

It's a bit late in the day(night) now will have to put on my thinking cap, or reinstall INCD and take notes on what happens, as I have been trying over a week now to get it to work, and had various problems, so will do what I said then get back to you, some time today. DW

  DWANE PYPE 21:20 07 Jan 2004


Before INCD: Benq 5232p CD-RW with Nero Express only, Data(cdr) play back o.k. Audio play back through Power DVD, 1st track o.k. When 2nd track plays, Player starts to sound like concord taking off, and is the same when played back through Media Player but from the start. Have burnt Cds no problems.

Samsung SD616Q DVD/CD Rom with Cyber Power DVDdrv. DVD, Audio, and Data play back no problems.

Install INCD. Put RW in (previously formatted in earlier version) It’s a Word doc, able to access it no problem.
Put a RW in with different formats on (Jpg, Tiff, Psd, Gif, they are E-Mail Attachments). Worked o.k. on the three I open up, then on the fourth one lost all thumb nails, and got Incd warning “Because of problems writing to this disc it has been marked read only, to protect existing data. All available spare packets have been used on this disc.” at the same time ejected the disc. Tried again same thing, third time same again, but this time a little box saying “Disc is being currently written to” I have not tried to write to it!! Fourth & Fifth: no change, so, I put a RW in, with Photos on in Tiff format, got halfway through, it froze, C-A-D, not responding, end task, end task, four minuets, task not ended, C-A-D, again blue screen System Busy etc, etc, press enter, black screen, with hour glass only, waited, went to little boys room, still the same, cup of tea, still the same, press reset, boots up, scan disc, back to desk top. try again blue screen, File name: INCDFS(01)+00043A05Error:OE:0028:C19C11F5. Press enter, blue screen again, Error:06:F000:000000E6, press enter, empty desk top(no icons) but in the centre of the screen was the Incd warning, blacked out, except o.k which was it’s usual colour, the only thing I could do was move the curser, with hour glass attached C-A-D, explorer not responding, end task, empty screen with box “Stimon has caused an error in unknown. Stimon will now close.” another screen this time “MSGSRV32 has caused an error in KRNL386.exe. Will now close. And behind that is the Incd warning box, click on that, writing goes but box stays, froze again. C-A-D, Microsoft short cut bar, end task, another box, “MsOffice: Error in Kernal32.dll. MsOffice will now close.” Press end task, blank screen, curser only, C-A-D, Zlclient, same as before, C-A-D. Incd, same again, so pressed reset. and waited till it rebooted o.k. When I looked in my Computer where my drives are, it said that the disc that had caused the bother was still in Drv D yet it had been ejected earlier. I hope you can glean, something, from this as to want the cause is, or anybody who can help in any way, it will be greatly appreciated.

  DieSse 23:27 07 Jan 2004

First make sure you have the latest Via chipset 4-in-1 drivers click here

  Giggle n' Bits 23:32 07 Jan 2004

if the Motherboard supports USB 2 install the USB 2 drivers. It will then list USB 2.0 in the device manager as USB 2.0. I found this to be a problem on the Asus A7V333 KT400 chipset boards.
And found getting the USB driver down sorted it out.

  DWANE PYPE 23:48 08 Jan 2004


Down loaded the Via Drvs, but made things worse, was unable to even read Word. docs, put the Drvs back on from the Mobo CD, got Word docs back, but no change in RW Problem. So being of the “Why Not” Type, I put a RW in the DVD/CDR ROM, and believe or not it read every thing I put in, RWs/CDRs, No Errors, No Nothing!!. The CDRW I can still burn to, and read CDRs. Any thoughts on this.

Thanks, already done that, Scanner/Printer run off them.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?