InCD - problem on start up!

  ROCKHARD 08:04 14 Feb 2004
Locked

Can anyone advise me re the problem with InCD. When I start up my computer (running Windows ME) the start up procedure goes to plan until it tries to load InCD - the computer occasionally frezes at this point and the only solution is to switch off & start it up again when everything goes OK. Any ideas as to how I can prevent this happening - it doesn't occur every time - possibly 1 - 2 per week, but its annoying. Thanks.

  Diemmess 09:42 14 Feb 2004

I hope I am not stating the obvious, but have you tried NOT loading InCD at start-up.

It seems good practice to avoid all but a few basic things at Startup and then choose an application when the desktop has "matured"

  ROCKHARD 10:12 14 Feb 2004

Thanks Diemess - sorry to sound a bit thick but how do I remove InCD from startup?

  VoG II 10:22 14 Feb 2004

Start, Run, type in

MSCONFIG

and click OK.

Look for InCD on the Startup tab and untick it. OK your way out of msconfig.

  ROCKHARD 11:04 14 Feb 2004

Many thanks VoG - I've done what you've suggested.

How would we manage without the wealth of knowledge & experience on the PCA web-site?

Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?