INCD format errors

  jorf 17:57 11 Mar 2003

When I try to format any CDRW in INCD I get the error [0051-0003-0064-00c0] I have dowloaded the latest version 3.40.0 but cannot get INCD to work at all. It will not let me write to cdrw I have used with my previous drive which used Roxio. Nero came with the new AOpen 4850 drive. I even tried uninstalling and trying Roxio but it will not recognise the drive even the demo of version 5 on a cover disc.
I miss being able to use packet writing, any ideas?

  cream. 19:02 11 Mar 2003

What operating system do you have?

If you have x\p then you can use both nero and roxio in tandem.

You would need to install the software that came with your new drive first, nero.

Then you would need to install roxio, you would then probably get a message as this drive is not supported. What you then have to do is visit click here;jsessionid=LHSI2IO4LZWT5LAQAMFRVQVMCACAYIV0 to get the latest update.

When you have the update you can the execute it, reboot and then you can use either for formatting or burning.

  cream. 19:05 11 Mar 2003

Well that link did not come out to well. Just go to click here and navigate.

  jorf 19:14 11 Mar 2003

Sorry, I am using Windows ME. I will get the download now thank you. What does the error mean?

  BRYNIT 19:16 11 Mar 2003

latest version of InCD is dated 06/03/03 click here

  woodchip 19:34 11 Mar 2003

You may have to do a reinstall, I have had to do just that as something must have overwritten some files as it made a tea coaster of a CDR when I tried to format it and Easy CD Creator would not work. but it took me just 5 mins to put an image file back of complete working system with Drive Image, it then worked

  woodchip 19:36 11 Mar 2003

PS I had even gone to the trouble of removing Adaptec even from Registry and reloading but it still would not work until I did the above

  jorf 22:59 11 Mar 2003

I have downloaded and installed the new update tonight, tried 3 different makes of cdrw and had a clean install still no joy except the error changed to [0051-0003-0090-0082] This still means nothing to me!!
Also using nero 5.5 a VCD failed on a cdrw as well.
As I cannot get Roxio version 5 to recognise the drive I am stumped.

  cream. 00:10 12 Mar 2003

I cannot see you drive from roxio in here. copy and paste but take out quotation marks.

"click here"

Have you tried the 197kb fix 2nd one down on that page?

  cream. 00:12 12 Mar 2003

Or even this page.

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017