Improve Picture Quality

  blackburnrover 14:09 07 Feb 2007
Locked

Hi,

I have just recently purchased the 19" Hyundai ImageQuest N91W and I am a bit dissapointed in the display. The only porblem is the fonts displayed on the desktop and in a browser seem faint and not nice to look at. I am running the monitor through a normal connection not a DVI cable.

The quesiton is by using a DVI cable will this problem be resolved or wont it make a difference?

Any suggestions would be helpful

Cheers

  Rigga 14:13 07 Feb 2007

Firstly, make sure you are running the display at it's native resolution. If you need to know how to do this reply and i or someone else will talk you through it.

Secondly, enable clear type and see if that helps.

Right click anywhere on your desktop and choose Properties

Select the Appearance Tab

Click the Effects button.

Tick the "Use the following to smooth edges of screen fonts" then in the drop down box, choose "Clear Type"

Then OK back to the desktop, and see if that is any better.

HTH. R.

Unless the cable you are using is faulty, you will see very little difference by changing to a DVI cable.

It is more likely that the resolution is not set at the monitors native resolution. For a 19" monitor, this will be 1280 x 1024. This can be changed in display properties, settings.

Failing that, try changing the refresh rate. Most TFTs are optimal at 60Hz but my friend has a Viewsonic one where the image was much clearer at 75Hz. This can be changed in display properties, settings, advanced, monitor.

Having just googled your monitor, I've realised it's a widescreen model. The native resolution will therefore be 1440 x 900. It supports refresh rates of upto 75Hz so try adjusting these upto 75Hz if the resolution is already set properly.

Rigga's advice to enable clear type also makes a vast difference so make sure you do that too.

  blackburnrover 14:27 07 Feb 2007

Thanks for the help so far.

I have done the Clear type and makes a massive difference thanks for that.

However two more questions

Since the 1440 x 900 is not a common resolution how do I set it within the Display window?

Also the fonts in my browser (firefox) still look faint and not that sharp, any advice?

Also I just need to ask could it be my graphics card, I got a nVidia GeForce FX 5200 (128mb) I would doubt it but just asking.

  Rigga 14:47 07 Feb 2007

If the 1440 x 900 resolution is not available from within display properties - settings tab.

You should try installing the correct driver for the monitor. This should than allow you to select you 1440 x 900 resolution.

Until you have your resolution set correctly, than I doubt other advice will help with your "not sharp" fonts.

HTH. R.

  Woolwell 15:14 07 Feb 2007

Rigga
I doubt that installing the correct driver the monitor will help. I had this problem on a PC where I could not get 1440x900 and solved the problem by updating the graphics cards drivers.

  blackburnrover 15:19 07 Feb 2007

Well this resolution problem is causeing me problems.

On the disk that is supplied there is a DRIVER folder but the files are not executable, there two files and there extensions are .icm and .inf. I tried looking on the net for the driver and I cannot get my hands on it.

Can someone please help.

  Diemmess 15:34 07 Feb 2007

If there is no Setup or self executing file you can still try updating.

Control Panel > Display > Settings > Advanced > Monitor > Properties > Driver .... Update driver

Put your CD in the slot and browse for the ini file in the CD.
With a little luck the update process will accept that and complete the job for you

  Woolwell 15:36 07 Feb 2007

Right click desktop - select properties - on settings tab see if you can obtain 1440 x 900.
To update monitor driver - on the same settings tab click on the advanced button. Select the monitor tab and click on driver update and browse for your disc.

Warning - suggest you set a system restore point before doing any of this so that if all goes wrong you can easily roll back to where you were.

If after updating the monitor driver you still cannot get 1440x900 you may need to update your graphics card drivers from the Nvidia site.

  Woolwell 15:37 07 Feb 2007

Should have put properties- driver as Diemness has stated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?