Importing .pst file into Outlook. No permission

  Neill 20:46 03 May 2007
Locked

Exported my Outlook folders to CD as a .pst file and now want to import them onto my new PC running Vista. Get so far then am told file access denied. You do not have the permission required to access the file C:\......
I am logged on to Vista as the Administrator. Any thoughts? Thanks

  skidzy 21:04 03 May 2007

When you originally exported the files to cd,did you copy the folder and have a short cut to this folder.

If so,they may well not work the way you hope to do so.

Why do I get an Access Denied error when trying to open a folder?

Many folders used by earlier versions of Windows have been moved to a new location or given a new name in Windows Vista. However, the old folders can still be seen if you have enabled Show Hidden Files, and they look like this:

Picture of hidden junctions in Windows Vista

Notice they are displayed with a transparent icon and a shortcut symbol.

Although these look like folders, they are actually what is known as a junction. Junctions behave like shortcuts, but look just like regular folders.

Their purpose is to silently redirect programs that access them to their Windows Vista equivalent.

Since junctions aren't really folders, it is not possible to access them, and any attempt to do so will give you an "Access Denied" error.

From:click here

  skidzy 21:08 03 May 2007

Also try disabling the UAC,

Start/Search and type MSCONFIG and select Tools/now highlight Disable UAC and ok,will require a reboot.

  Neill 21:38 03 May 2007

It is the proper file as it is 183MB in size. Tried the Disable UAC and reboot but same message. Thanks for your suggestions.

  wee eddie 21:51 03 May 2007

Have you tried to Copy the .pst file on the CD and then Paste it onto your desktop.

Then try Importing it from there.

  Neill 22:24 03 May 2007

Yes Eddie. Copied it to a folder and the desktop but same result!

  johnem 22:30 03 May 2007

Neill,
Seem to remember something about this from a long time ago. Something about the .pst file attributes changing when you burm them to CD. I believe it was something along the lines of you have to copy them, from CD to a temporary resting place then change the attributes to allow read/write. Sorry its a bit vague, but hope it might help.

  skidzy 22:32 03 May 2007

Just curious neil,can you try to create another user account as admin and try to see if you get the same message.

Also check any programs that maybe protecting the drive,such as Norton etc.....

  powerless 22:36 03 May 2007

1) Check that its attribute has not been set to Read-Only.

2) If it's not you need to take ownership of the file:

Right click the file and choose Properties.

Click; Securtiy up at the top.

Click Advanced, Edit and Add yourself.

p.s. where are you putting the .pst file in C: ? You don't have to have it in Outlooks default location.

  Neill 22:47 03 May 2007

Fantastic. Thought taking Read Only off would work but it didn't. Moved the file into my folder and it did. So was it a combination of both I wonder? Excellent thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?