Importing cd's

  Comical Ali 16:45 02 Jan 2006
Locked

How do I stop Windows XP automatically opening itunes and proceeding to import a CD when I insert it please?

  Brezza 16:54 02 Jan 2006

Hi,

There is nothing more annoying and an auto running cd lol

i hate it myself too, i disabled the autorun on my dvd to stop it from happening, try this and see if it helps...

1) Click Start, Run and enter GPEDIT.MSC

2) Go to Computer Configuration, Administrative Templates, System.

3) Find the entry for Turn autoplay off and change it to Autoplay off

This should stop it from running as soon as you enter a CD, to re-enable it just go through the steps again and change to Autoplay On.

Let us know how you get on.

  Comical Ali 17:17 02 Jan 2006

Yes that is the answer!! Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?