Image not full size ??

  Magik ®© 09:05 30 Sep 2004
Locked

hi, When i open an image it is not the full size, instead there is a thing down in the lower right corner which looks like a beefburger and when clicked the image goes to it's proper size, i was told that was to do with IE, but i have clicked all the box in irfanview and it is still the same....anyone know how i can correct it..

thanks

  Gongoozler 09:46 30 Sep 2004

Hi Magik ®©. I think we need more information. What is the origin of the image, and what application are you viewing it in? What should the image size be, and what size is it before you click the "beefburger"?

  Magik ®© 09:52 30 Sep 2004

hi, the image's are on a web site, i click the thumbnail and the image opens up,but it is not full size, they are not far off, but i need to click the beefburger for them to go that bit bigger, i use Irfaniew for images..

  Magik ®© 09:56 30 Sep 2004

if i hold the mouse icon over the beefburger, it says "expand to regular size"

  temp003 10:18 30 Sep 2004

You didn't say in your last post that the jpg image you're trying to view is on a website.

Since you're using IE as your internet browser, when you click on a link on the internet to a jpg image, your computer will naturally use IE to open the link and the jpeg image. Someone else may correct me, but I don't think you can tell IE to use Irfanview to open an image on the web within IE itself.

If you want IE to always show the full size image, in IE, click Tools, Internet Options, Advanced tab, scroll down to Multimedia section, and untick the box for Enable automatic image resizing. Click OK. You may have to restart IE for that to take effect.

Alternatively you can save the image to your computer, then double click the downloaded file which should open with Irfanview (assuming you have set Irfanview as the default program for jpg files).

  Magik ®© 10:29 30 Sep 2004

thanks, nice one, all sorted..........

  david4637 13:40 30 Sep 2004

For your info, remove "Automatic Image Resizing" is not an option on w98se. David

  temp003 16:37 30 Sep 2004

I haven't got 98 to check, but I think it's more a question of which version of IE. From what I can remember, this "beefburger" feature, as Magik calls it, was introduced in IE6. If the feature appears on IE, then there should be a corresponding option in Internet Options. If there is no such option, the likelihood is, the version of IE wouldn't have the problem in the first place.

  Gongoozler 17:50 30 Sep 2004

Right - Ive seen the "beefburger" now. Mozilla Firefox turns the mouse pointer to a magnifying glass to do the same thing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?