I'm unable to connect to certain websites.

  Jon 79 19:48 09 Dec 2007
Locked

Hi, I need help.
I've a belkin USB adapter that works intermittently.
So I changed a few settings to see if it help, but I made it worse:
In...
wireless connection; properties; configure; Advanced

I changes few few of the fields, ...but I can't remember which, (it may've been 'RTS Threshold' or Fragment Threshold') ...and now though I can get to some websites, I can't get to others... for example I can get to ebay & I can search for things, but I can't open the login page. It says it can't establish a connection to the server.

Can you help?

  Kemistri 23:49 09 Dec 2007

Not much point in describing the Advanced tab, since it's unique to each adapter and some adapters don't even provide it. Despite being able to access this set of tabs from within the connection's properties palette, it actually comes straight from Device Manager. What you actually did was reconfigure the driver - uninstall and reinstall the adapter and your changes should be undone.

  Jon 79 00:13 10 Dec 2007

I've tried that already. (twice now) but the problems still there.
It must be something else.

The only sites I can't access are login pages. ... ebay, facebook etc. ... I can log in to Yahoo fine though.

Any ideas?

  Kemistri 01:35 10 Dec 2007

No.

  brundle 08:00 10 Dec 2007

MTU; click here

And use Windows' built in wireless management software, not the Belkin version.

  Kemistri 12:10 10 Dec 2007

I think his MTU should be OK - he has not stated that he changed any host settings.

  Jon 79 13:19 10 Dec 2007

Indeed. It was ok before, & the only settings I changed were amoungst:
wireless connection; properties; configure; Advanced.

There are about 15 or so different settings... each with choices such as disable/enable...
Would it help if I list these?
(i'm at work right now, so i'll have to check later)

  Kemistri 13:52 10 Dec 2007

Possibly. No harm in having a look, but it's probably easier for you if you just post the exact model number of the adapter and I'll find the manual for it. If I see anything in it that would help, I'll let you know.

  Jon 79 17:50 10 Dec 2007

I works now.
...and I don't know why.

maybe it was something I changed again yesterday, ...but it didn't take effect until I rebooted my pc...
or maybe not.

Cheers for your help.

Jon

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?