I'm having trouble playing YouTube vids

  Graphicool1 15:25 10 Mar 2011
Locked

WinXP SP3

For some time now I've been having trouble playing YouTube vids online. But even with the 'Settings' down to '360p' it's a struggle. Although I can record them and they play OK on my PC. I'm having the same problem with both IE7 and Firefox. I have the latest 'Shockwave Player' 'Adobe Flash Player' 'Java' and 'Quicktime'

  sunnystaines 15:32 10 Mar 2011

try delete flash player using its uninstaller on adobe web and then fresh download of flash

  Graphicool1 17:21 10 Mar 2011

sunnystaines
I did what you said and it's a lot better, but still not perfect.

124
I tried BBC iPlayer and although it plays, it stutters a bit and it is out of sink some of the time also.

  sunnystaines 18:39 10 Mar 2011

try free software called speedbit it speeds up the youtube type clips. i use it and find it helps.

click here

  Graphicool1 11:44 11 Mar 2011

Been there did that. While trying to watch this...click here SpeedBit was on the screen continuously, accelerating like crazy. The video setting was at '360p' and still it kept stopping. I couldn't change anything on the open IE7 page because it had frozen. Then in the midst of all this I got an on screen message saying 'Incredimail' would have to close. Yet still the accelerater was/is flashing it's colours as though it is stuck in a loop!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017