I?m having problems finding old postings.

  dave h 16:42 01 Oct 2003
Locked

The following is a thread title. Any BT or Communication Engineer Out There!........ Posted ........03.03.2003 at 20:06

I tried finding it by using the criteria ?BT? ?and ? ?engineer? and ?Helproom? ?All discussion?
With the parameters - ?Search titles and all postings?

This found 20 postings, none of which were the thread title stated above.

I then reversed the positions of the ?BT? and the ?engineer? criteria .

This found ZERO matches.

Does this suggest that the ?Search the discussion archive. Your question may already have been answered!? is a little pointless, or are nuances of the search process I am not using ?

  dave h 16:43 01 Oct 2003

Oh, bu the way, I would have sent the above directly to the forunm administrator, but I couldn't find a link.

  dave h 16:44 01 Oct 2003

And my inverted comma's change to question marks!!!

  Chegs ® 16:46 01 Oct 2003

click here

I used the search box too. :-)

  dave h 16:50 01 Oct 2003

CHegs,

I had already found the page by using different criteria/parameters.

But my point is, I couldn't find it using bt and engineer!!!

  JIM 16:52 01 Oct 2003

Just type in BT in first box,then select OR then Select titles and all postings.Three pages off to look at if it's there.

  dave h 17:04 01 Oct 2003

Jim

Tried that....100matches ( you would expect more from an or search....but AGAIN....it was not found!!!

  JIM 17:39 01 Oct 2003

Time for a ConsumerWatch posting with a big SMILE
:)

  Chegs ® 18:27 01 Oct 2003

I keep getting an error everytime I try to post on this thread.It worked fine earlier as you can see?

  Chegs ® 18:32 01 Oct 2003

I have sent you a message with what I was trying to post on here.

  dave h 19:01 01 Oct 2003

trying again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?