I'm getting fed up with Zone Alarm

  bigal1808 10:57 07 Aug 2008
Locked

Can anyone advise me, please.
Every time I start up, Zone alarm pops up warning me that LEX...... wants to connect to the internet.
I presume this is for the lexmark printer.
I click 'remember this setting'
I click 'allow'
Yet it asks me again the next time.
Any suggestions would be appreciated.

  Stuartli 10:59 07 Aug 2008

Well if you click Allow for your printer to connect to the Internet, it's not surprising...:-)

  bigal1808 11:03 07 Aug 2008

Well if I say ' deny' it still re-appears
how can I stop it

  Stuartli 13:14 07 Aug 2008

Try Comodo - I used ZA for years until quite recently, when Comodo Firewall Pro (freeware) was highly recommended.

It proved a rock solid suggestion.

See:

click here

  jack 14:06 07 Aug 2008

Than Zone Alarm- it is after all doing its job
Take a look at the Lexmark software installation to see if elements can be removed.
or
Remove the whole set up
Start/printers Faxes/ remove printer.
Control Panel/Add-Remove Software - find Lexmark- click remove.
Restart.
Insert Lexmark disk and this time be more selective which segments you want on board.
There is possibly a tick for for update checking or similar.

  MAJ 14:23 07 Aug 2008

Or go to msconfig and untick any entry for Lexmark, you shouldn't need anything to do with your printer starting at bootup. As has been said, it's probably checking for updates.

  bigal1808 16:55 07 Aug 2008

Thanks Guys
There's nothing for the lexmark in msconfig.
I'll try un-installing and re-installing the printer and software.
Let you know.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Android Oreo News: Release Date & New Features

11 must-have iMessage stickers packs by Jean Jullian, Christoph Niemann, Jon Burgerman & more

iMac 21.5-inch (2017) review

Que faire en cas de vol ou perte de votre smartphone ?