IEXPLORE.EXE running at 80+mb. won't quit

  second best 15:56 01 Dec 2006
Locked

Hi. I know this is internet explorer, but it's running at around 80-100mb, and it won't quit. i have two istances in the task manager, but neither of them will end. I believe i have a virus, or a few. i've run avg 7, and it mentioned a 'Zlob' file but it wont heal or delete. also, spybot, ad-aware, hijack this and cws.
can you help me. thanks.

  Diodorus Siculus 16:45 01 Dec 2006

Boot into safe mode (press F8 at startup and from the menu choose safe mode).

From there can you run AVG again?

  TOPCAT® 16:55 01 Dec 2006
  second best 20:46 01 Dec 2006

thanks guys. nothings changed. still got 2 instances of IEXPLORE.EXE. any other ideas?

  second best 21:10 01 Dec 2006

kn, i'm also getting a load of dating pop ups, amongst other things. so they must be linked. defo think i've been hijacked by something

  second best 21:11 01 Dec 2006

however, there was no iexplore activity while in safe mode. what does this mean?

  VoG II 21:20 01 Dec 2006

Internet Explorer (or whatever it is) cannot run in Safe Mode.

Run HJT click here and post your log on the MWR forum click here

  second best 22:24 01 Dec 2006

i had installed netpumper, i'm a fool. how do i get rid of it.

  second best 22:43 01 Dec 2006

nope, that's not it. got rid of netpumper, i think, using spyware doctor, but i still have iexplore running twice, using over 90 mb combined. and it won't end task.

  second best 22:59 01 Dec 2006

64thunkonce.exe can't find any reference using google to this. any ideas. i'll be honest and say i've recently dloaded emule to see what it's all about, but i'm having trouble. not worth the hassle.

  TOPCAT® 23:45 01 Dec 2006

and one finally resolved it. Hope it helps. TC.

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?