ieSpell in Outlook Express problem

  golfpro 12:00 01 Aug 2006
Locked

I have a German version of XP home, and write/reply all my emails in Outlook express.
I always like to check my mails for spelling errors before sending. However I can not get ieSpell to check the spelling in English with this version of O/E. Also I can not un-install the German version of O/E and install an English version in its place. It works OK in forums etc.
Any ideas as to how to solve this problem.

  Jackcoms 12:04 01 Aug 2006

ieSpell does not operate in OE.

Spell checking in OE uses the same program as in MS Word.

  wee eddie 13:04 01 Aug 2006

Write you e-mails in your Word processor and then paste them into OE.

Use Hotmail, Yahoo or G-mail.

  Belatucadrus 16:32 01 Aug 2006

click here Try Spell Checker for OE.

  golfpro 08:33 02 Aug 2006

Belatucadrus.
Thanks for the link but after downloading I failed to get it to work. It doesn't show up anywhere within my version of O/E. (version 6).

  Belatucadrus 12:14 02 Aug 2006

It doesn't have an additional user interface, it just adds a dictionary to the existing spellcheck button on the OE toolbar for new mails. Does your copy of OE have an existing German Spell check ? If so this may be causing problems. Try opening OE then go to Tools/Options and look at the spelling tab, at the bottom there's a dropdown menu that should contain language selection options, Spellchecker for OE should have added English (United States) to the option list. unfortunately English (UK) isn't available as yet.

  golfpro 16:30 02 Aug 2006

Belatucadrus.
Tried it but it keeps trying to install the spell check for XP professional and then gives up. I run XP home.
I think I will just continue to write my mails in Jarte (word program) and then transfer. Its a bit of a pain, but in my situation at the moment, there is nothing else I can do.

  TN 17:48 14 Nov 2006

I am running Outlook 2003 and have to Spell checker set with English UK as the Default. However as I try to 'Send' each email it comes up with errors and the spell checker shown as English US at the bottom of the message. When I check the default spell checker in Tools it is set as English UK. Why is it insisting on checking with English US?

  FreeCell 17:57 14 Nov 2006

Duplicate
click here

  wee eddie 00:02 15 Nov 2006

OE uses the Spell Checker in Word by default

  Jackcoms 07:43 15 Nov 2006

"If I remember rightly
OE uses the Spell Checker in Word by default"

Which is what I said 3 months ago!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?