ieSpell not working correctly occasionally

  carver 10:47 17 Jun 2012
Locked
Answered

Every so often when using ieSpell it just goes stupid,

one example "thspellingng iincorrectct", this came from "the speling is incorect".

Any body have an idea what is causing it, it only seems to happen on this site and it's very annoying, I have tried reinstalling ie but this has made no difference.

  carver 10:51 17 Jun 2012

Sorry should have added using windows 7 and Internet Explorer 9 and it seems that it is just IE 9 that has the problem.

Internet Explorer

  KRONOS the First 11:05 17 Jun 2012

'IESpell’ does not appear to be fully compatible with IE9, I use Speckie which is.

  john bunyan 11:06 17 Jun 2012

I prefer Speckie (I have W7, IE9) See : Speckie

  john bunyan 11:06 17 Jun 2012

Chronus beat me to it whilst posting!

  carver 15:17 17 Jun 2012
Answer

Thanks for advice from the pair of you, will give it a try and get back to you.

I've been thinking my pc had lost some brain cells, or I had.

  rdave13 15:46 17 Jun 2012

I had to dump iespell when updated to IE9. Went with Speckie, as stated above. Once loaded and IE closed and re-opened go to Tools in the Command bar (you will have to enable it if not showing), select Speckie settings, then select more dictionaries (USA default), download English UK, close IE then reopen, go to speckie settings again and untick the box for English US.

  carver 09:57 19 Jun 2012

Thanks been using Speckie and every thing works so thanks to you guys, I was beginning to that my PC was suffering from dementia .

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?