iEEE 1394 Problem

  Colt45 15:11 21 Dec 2007
Locked

I have purchased a Digital Video Converter (ADVC110) and it's power comes from the Fire wire connection, except there is no power to my ACVC110.
It works on my other PC (so I know it's not a fault with the ADVC) but not on this one. I capture without problems from my camcorder to PC via my iEEE 1394 conection. Is there a setting in the Bios or on the mother board to turn power on? Running XP on an up to date and fast PC.

Sorry I'm no expert

Colt45

  Colt45 22:29 21 Dec 2007

solved

  FatboySlim71 22:53 21 Dec 2007

Colt45, what was the solution?

Its just it makes it easier for others if you reply with the solution just in case someone has the same problem as yourself and they search this forum. Basically it stops the need for them having to post a new topic. ;-)

  Colt45 11:57 22 Dec 2007

Solved by changing my fire wire card to the one in my old machine, although the card that I was useing worked my other hardware it just would not give power to my AVDC110.

  Colt45 13:38 22 Dec 2007

Solved by changing my fire wire card to the one in my old machine, although the card that I was useing worked my other hardware it just would not give power to my AVDC110.

  Technotiger 13:48 22 Dec 2007

There is a difference between Firewire 4pin and Firewire 6pin - 6pin is powered, 4pin is not.

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?