IEAddOns disabled how to disble annoying pop-up?

  Stonechatz 11:11 04 Sep 2010
Locked

I have disabled ALL POP UPS in IE8 - except one that refuses to lie down - "Internet Explorer is currenly running with add-ons disabled. Click here to manage, disable, or remove your add-ons." I cannot suppress this add-on, anybody know how? Thanks!

  northumbria61 11:35 04 Sep 2010

you can usually resolve the problem by resetting Internet Explorer settings. To reset IE settings, just go through this:-

Exit all programs, including Internet Explorer (if it is running).
Click Start. Type the following command in the Start Search box, and then press ENTER:
"inetcpl.cpl" with the quotes
Click the Advanced tab.
Under Reset Internet Explorer settings, click Reset. Then click Reset again.
When Internet Explorer finishes resetting the settings, click Close in the Reset Internet Explorer Settings dialog box.
Start Internet Explorer again.

  northumbria61 11:36 04 Sep 2010

Sorry - should read "inetcpl.cpl" WITHOUT the quotes -

  northumbria61 11:40 04 Sep 2010

Or go to - Tools - Internet Options - Advanced Tab - and make your changes from there.

  birdface 11:44 04 Sep 2010

Or maybe try a System Restore to when it was working ok.
Remember you may loose anything you have downloaded in between the dates.

  Stonechatz 13:38 04 Sep 2010

INETCPL worked! Thankyou :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?