IE8 zoom has a mind of its own

  Pineman100 11:55 31 Aug 2009
Locked

I've recently bought a new Vista Home Premium laptop, with Internet Explorer 8.

Roughly 30% of the time, when I launch IE8 it comes up with my Google home page text and images so small as to be unreadable.

It is, of course, easy to rectify this by using the zoom function, but I just wondered if anyone can tell me why it keeps doing this sporadically, please. And what I can do to ensure that the silly little annoyance goes away?

  Ventad 12:02 31 Aug 2009

have you tried clicking on the zoom triangle in the bottom of the right hand side of an ie8 window and clicking on 'custom' and you deciding the size, thats what i had to do.

  Pineman100 12:14 31 Aug 2009

I'll try that and see if it makes a difference. The default zoom level was already set to 100%, so I'm not sure why selecting 100% as a custom setting would work, but it's worth a try!

  Ventad 15:58 31 Aug 2009

Once I found that worked I then set it to 130% gives a nice wide page esp for this forum. If not there is an option to reset in tools/internet options/advanced/reset.

  Pineman100 16:57 31 Aug 2009

Thanks.

I just want IE to open at the zoom setting which is supposed to be set as default! My preference for that is 100%.

  mooly 18:44 31 Aug 2009

It's well worth altering the DPI setting (right click desktop> personalise to at least 144 which is a standard setting. Make sure you are at the native resolution for the screen eg 1440 by 900. Anything other than native will give poor blurry resolution. You can go higher with the DPI setting by clicking custom and setting your own level. I found 155 DPI started to give problems with the display of the sidebar but you may not.
Also make sure you have ticked in "custom" settings "use XP scaling" as without documents from such as "Works8.5 etc" have a "soft fuzzy look"
I spent ages looking into all this and it's well worth the effort.
As to IE I have two tabs, BTYahoo mail as home and Google. You have to set the magnification for each tab and I find 125% about right.

  Pineman100 18:51 31 Aug 2009

Hi mooly - thanks for that.

It's not so much the best magnification that I'm hoping for advice on. It's how to prevent IE from periodically opening at greatly reduced magnification - for no apparent reason!

  rdave13 18:59 31 Aug 2009

Try another browser for a while just to find if it's an IE8 problem or a keyboard one.

  Pineman100 19:05 31 Aug 2009

Interesting thought, thanks rdave13. What makes you think it could be down to the keyboard?

  mooly 19:08 31 Aug 2009

Dunno :) Going back a few months I found IE8 would default back to 100% for no reason.
Have done a clean install since, but that problem stopped long before that, and I can't remember now why. Could it have been the DPI setting etc... don't know for sure but it's not done it in weeks... months even.
Under "page" on IE8 toolbar have text set to "medium". A lot of settings seemed to interact in odd ways from what I remember.
Have a play with that DPI setting :) and I even changed the font for "icons" to "copperplate gothic bold" which is available with me having works 8.5. Looks great on the desktop and also the start menu uses it and so too I find IE8 highlighting the appropriate text on the toolbar.
Have a play :)

  rdave13 19:12 31 Aug 2009

Just thinking you might have a sticking key (ctrl) and using a keypad and sometimes inadvertently 'scrolling' on the right hand side of it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?