IE8 siezes

  Prospero 20:18 09 May 2009
Locked

I'm running IE8 with Vista Home Premium. IE8 works fine for a short while and then siezes. The only way out is to restart the computer. Also the hard drive light keeps flashing even when not connected to the internet. A virus check with AVG says all is well. Any ideas on how to stop IE8 siezing?

  AL47 20:46 09 May 2009

i had this with FF3

would lock up completely, could not refresh it or do anything

my problem was ZA firewall, i reluctantly had to ditch it and now use windows defender, works ok now

  Prospero 21:01 09 May 2009

Thanks AL47. I also had this with Firefox, but uninstalled that to simplify solving the problem. I am using Zone Alarm, so you may be right. Perhaps I'll rely on Windows Defender for a while and meanwhile watch for other responses.

  rdave13 21:09 09 May 2009

Try resetting IE8 to default settings. You will lose all your saved passwords and forms and will have to reinstall ie-spell, even though still showing as an addon. All addons will need to be allowed again but I would do it a few at a time in case it's one of them that's creating the problem.
Open IE8--tools--internet connections--advanced tab--reset tab.
Might be a toolbar addon that's creating the freezing.

  john bunyan 21:18 09 May 2009

I had a problem with IE8 and a Canon Easyweb print toolbar.IE 8 froze when I tried to print with the Canon toolbar. I uninstalled this and had no more freezes.(Use normal print in command toolbar) Canon confirm their print toolbar not compatible with IE8.I use Comodo firewall and AVG 8, no probs with them now (XP Pro, IE8)

  Prospero 21:34 09 May 2009

Thanks rdave13 and john bunyan. I don't have Canon tolbar. I will remember Comodo firewall; I had not heard of that one. I have reset IE8 as suggested by rdave13 and will report back tomorrow if all is well.

  Prospero 14:08 10 May 2009

It has worked well all morning but failed again now. This appears to happen when I click on a link on a page. Restart the takes an age to shut down. IE8 addons have been disabled as suggested by rdave13. Any further ideas?

  john bunyan 14:45 10 May 2009

All I can suggest is to disable services one at a time to see if any are the interfering element - Run, misconfig, services, and untick one at a time.Or disable ZA temporarily, or, maybe, uninstall IE8, revert to IE7 then if it works ok, reinstall IE8.

  AL47 14:49 10 May 2009

i had to UNINSTALL not just disable ZA for mine to work when this happened, im glad i did it before doing the addon thing

  gazzaho 14:59 10 May 2009

I use Vista and can say I had a few problems (all minor) the first time I installed it when it was released. On installation there was a prolonged delay while settings where being updated with a small window top left corner of a black screen. Because of the minor issues I reverted back to IE7, when it was offered on Windows Update last week I decided to give it another go and installed it as part of the update process, on restart the delay and update window were not present and it works fine now.

I'm not suggesting modifications where made between initial release and being offered as part of Windows update, but it may be worth reverting to IE7 and then downloading from the update site to see if it makes a difference. It seemed to make a difference for me, it might be worth trying.

  Prospero 19:35 11 May 2009

All has been well today with ZA enabled. I think rdave13's advice to disable addons has made a huge improvement. Thanks also to john bunyan - I will enable addons one at a time. The problem is now resolved.....probably! Another triumph for the helpline - thank you all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?