IE8 Security warning getting on my nerves a bit

  Chris the Ancient 13:21 02 May 2010
Locked

Using IE8 in XP Home. Also happens to a friend using W7.

I have to log into a company secure site on a regular basis and each time I do, I get this annoying message...

"Do you want to view only the webpage content that was delivered securely?

This webpage contains content that will not be displayed using a secure HTTPS connection, which could compromise the security of the webpage."

The 'Help' button doesn't offer much help :-{

I have tried 'fiddling' with various bits and pieces in the Internet Options > Security; but can't seem to stop it.

Is there a safe, simple and sensible way of stopping this warning for the site?

TIA

CtA

  Sea Urchin 13:36 02 May 2010

Have you tried in IE8 Tools - Internet Options - Advanced tab. Scroll down to the Security area and uncheck "Warn if changing between secure and not secure mode" - Apply and OK.

  Chris the Ancient 13:52 02 May 2010

Just had a look at that one. It's already unchecked.

So it doesn't look like that is the answer... yet.

  Sea Urchin 13:58 02 May 2010
  Sea Urchin 14:05 02 May 2010

It was of course only the part about displaying mixed content - not the website development :@)

  Chris the Ancient 14:22 02 May 2010

That sorted it!

Thanks.

CTA

  sunnystaines 15:18 02 May 2010

good link i found this helpful too.

  Sea Urchin 18:32 02 May 2010

Glad to hear the link was helpful - twice! :@)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache