IE8 crawling intermittently on PC. Other PC's OK

  compumac 14:13 20 Sep 2010
Locked

I initially created a post about my particular problem but the heading referred to Advanced System Care Pro but the problem is now definitely nothing to do with ASC so thought I would make new posting. System using XP Home + SP3.
Basically whereas the PC works perfectly well and communicates with other PC’s on the network without any problem, - there are times when connecting to the internet using IE8 it starts to slow down, eventually to a crawl. Other PC's on the network connect with IE8 without a problem. I disabled antivirus, and then disabled firewall and also ALL add-ons, and it still crawled. I deleted all temp files and run CCleaner also ASC free version, and it still crawled.
Then it will suddenly decide to revert back to normal speed.
Am considering - resetting IE8, reinstalling IE8, using Firefox.

Comments?

  birdface 14:23 20 Sep 2010

Not with Virginmedia are you.
i have been having the same sort of problems.
Even went to IE9 and still the same.
if you try Tools.Developers Tools.Disable and click on script.
See if it works a lot quicker.

  birdface 14:39 20 Sep 2010

or try Command prompt and type in ipconfig /flushdns and press enter.
it should tell you DNS cache has been cleared if so reboot and see if it makes any difference.

  rawprawn 15:16 20 Sep 2010

Try a Reset IE back to it's Default before anything else. (Internet Options> Advanced Tab)

  compumac 15:17 20 Sep 2010

buteman
Am with BT Broadband Option 1. I will check out your two suggestions when the problem reappears. The thing is that it suddenly starts to slow down, and down and then to a crawl, then springs back to life!! At the first sign of this slowing down/crawling I will try your suggestions.

  compumac 15:20 20 Sep 2010

rawprawn.
As with repsonse to buteman - running OK at this moment in time. Will try suggestions on sight of the problem starting again.

  rawprawn 15:23 20 Sep 2010

compumac
Sorry I should learn to read properly.However it is worth a try if your problem returns.

  compumac 15:26 20 Sep 2010

rawprawn
No need to apologise, your input is most appreciated

  compumac 12:14 28 Sep 2010

buteman
Internet connection back to a crawl. Followed your suggestion command ipconfig /flushdns and rebooted and connection to the internet was as it should be. Thanks for that. I feel that you have hit the nail on the head as connecting to the internet has been getting slower and slower each day for the past few days. (I hope)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?