IE7 tabs

  Al94 22:07 09 May 2008
Locked

After repair install of XP SP2 Media Centre and reinstall of IE7, Every time I open a new tab, the 'welcome to tabbed browsing' page appears. Yes, I have tried clicking the box that says "Do not show this page again" or however it is written.

Any ideas how to turn this off?

  FatboySlim71 22:47 09 May 2008

Have you tried restarting your PC after ticking the box?

It may need a restart to take affect.

  Sea Urchin 22:53 09 May 2008

If you feel confident adjusting the registry (back up first) try this

click here

  Al94 23:01 09 May 2008

Thanks Sea Urchin, that cured it. Wonderful!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?