IE7 site link problems

  birksy 12:06 10 Nov 2008
Locked

Running Vista premium and IE 7.

Recently my IE started refusing to open up various site links.
i.e. From a Google search, some results it will open instantly, to the site referred to, and on others, it refused point blank to open.

The same with favourites. Some links have instant access, and some links, it refuses to open. IE sits there with the circle spinning showing 'waiting' and will not change.

One thing I've noticed (once) that while it refused to open a link, from a Google search, upon copying and pasting the address from underneath the link, into the search bar, it went to the webpage it refused to open from the link.

One of the sites it does NOT like for instance, is 7digital.com, which is a reputable music selling site.

Why does IE7 differ, between different site links?

  provider 2 13:02 10 Nov 2008

Having read (some of) your previous thread on this subject and noted the things you have tried, it seems as if you are fast running out of options.

Maybe it`s time to give Ms a try and see if their guided help can come up with the answer:

click here

  birdface 13:40 10 Nov 2008

This from his other thread if anyone can explain it to him. tracert

Gets to tengu-wolverine.c41.co.uk (84.45.90.157)
then from here (test 13) to test 30, it keeps saying 'request timed out'

Not sure what that is telling me, but I'll check address. Birsky you will need to close the other thread.Just tick the box and press resolved.The other thread. click here

  birdface 13:49 10 Nov 2008

That help support site looks good.Never came across that one before.

  brundle 14:04 10 Nov 2008

Two things you may not have tried. Disable IPv6 and disable TCP Autotuning.

click here
Click "How do I disable IPv6 in Windows Vista and Windows Server 2008?"

TCp Autotuning; click here_(Vista)/

  brundle 14:05 10 Nov 2008

Second link again; click here

  birksy 14:50 10 Nov 2008

Thread closed buteman. Thanks. (Thought I had closed it once.)

brundle: Thanks. Excellent links.
I'm off to try turning off TCP autotuning first, as this sounds promising. Then onto IPv6 after that. ONE at a time! Don't want to cause confusion in myself, or others if it works on just one setting change.

buteman: Why am I getting through to this page no trouble now. What's changed???
It's raining today....is that it?

  Sea Urchin 14:56 10 Nov 2008

To close the thread you need to tick the box and click the Mark as Resolved button

  birdface 14:59 10 Nov 2008

Don't tell me you have it working at last.Or was it just a flash in the pan.At least you are getting some good help now from people that know what they are talking about.Good luck and hope that you get it working properly.

  birksy 15:43 10 Nov 2008

brundle:
Tried disabling TCP autotuning,rebooted, and there was no change.
Disabled IPv6, rebooted, and there was no change either.

Printed out about 12 pages to follow directions, about 10 of them were surplus to requirements.

Can't understand the variability....On my last thread, it was hell trying to get on this page, in IE and Firefox......Now I'm having no trouble, and I've changed nothing.
(Hence my comment on the rain in above post)

  birksy 15:54 10 Nov 2008

On impulse, I added the site I have trouble with (7digital.com) to my trusted sites, by typing in its address. I can now access it from favourites.

It seems IE has taken over deciding what sites I can access, but I didn't change anything to START this happening. One day O.K. next day no way.
Must be an IE7 update?
I'll try handing over resposibility for security to Kasperski I.S. and see what happens.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?