IE7 problems on other account

  scotcat 22:39 09 Apr 2007
Locked

Hi There,

I have had a seperate account on my PC for my wife and she has been using IE7 for the past 2 years with no problems until the weekend when she could not get the home page to work properly. It is the Google personalised page and none of the add stuff links are working on it. She can not get to her UK2.net account either as it shows a blank page. The funny thing is my side works fine. I deleted her account and restored it again but now I can't even designate the Google home page for her as IE7 just goes to the Customise your settings page which is just a blue page. The link showing is click here There is also a error showing on the left hand bottom task bar. I have switched her to Firefox which works fine but she prefers Internet Explorer.
Any help would be appreciated as I am stumped!.
Cheers.Allan.

  Strawballs 22:48 09 Apr 2007

I have just installed IE7 and I got the same screen and when I clicked keep my current search engine I then continued as usual

  scotcat 17:50 10 Apr 2007

Hi Strawballs,

Unfortunately I have had IE7 for quite a while now and there is not that option to do that. There is a scipt error box that appears on the page when I click anything which hopfully someone can enlighten me why this is happening. Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?