IE7 not responding/Flash plug in.

  mooly 08:05 13 Mar 2009
Locked

Running Vista HP and have had problems ( seems worse recently... maybe from the later versions of flash player! ) with message "Internet Explorer has stopped responding". Always happens at the initial "first" attempt to open IE7. Never happens when in use. Stopping Internet Explorer in task manager then restarting and it's fine.
Have disabled flash player in "IE7 tools and manage add ons" and the problem appears to go away... just that to view anything that needs flash and I have to go back and tick re enable.
Flash player is the latest version and the Adobe version test says it is the most up to date for my PC. Any ideas... please don't say use Firefox... this should all work with IE7.
Have BT yahoo mail as home page and it is when initially opening this that it freezes, if it's going to do it. Happens I guess 50% of the time. If it does open OK, it doesn't matter how many time I close and open IE7, it will be fine... just that first start ! Have plenty of RAM, no problems with resources etc at start up.

  sunnystaines 08:55 13 Mar 2009

goto adobe.com use their flash uninstaller then close ie7.

re open and redownload and install from adobe.com.

bad ads corrupt flashplayer and cause ie7 to close

  brundle 09:00 13 Mar 2009

Close IE7 /before/ running the uninstaller...
IE7 troubleshooting; click here
click here

  mooly 11:40 13 Mar 2009

Just giving it a whirl now... thanks... will only know over the next day or two.
Ran CCleaner after uninstalling/installing... no issues found. Time will tell !

  mooly 17:52 13 Mar 2009

Just froze again booting up this evening... wonder if it's worth trying an older version ?

  rdave13 18:11 13 Mar 2009

Might be a bad installation and registry slightly corrupt. Try this; click here

  mooly 18:41 13 Mar 2009

Thanks, had a read at the info in the link... seems to be for XP really, no mention of Vista. Have no problem actually installing flash. Might try version 9 instead. Looking back in Vistas reliability monitor problem got worse from 19th Jan... there were no system changes in the run up to this date.
It's no big deal, just be nice to sort it really.

  rdave13 18:51 13 Mar 2009

Ok. Must admit I have only run it on an XP machine and it worked perfectly. Flash plug-in in Firefox wouldn't run but installed manually. IE7 showed the latest version of Flash player installed but wouldn't work.
If all fails I'd give it a go.

  mooly 12:47 17 Mar 2009

Just an update... very strange, I have (had !) four tabs on the IE7 toolbar, BTMail, Google, Yahoo search and "Ask". Deleted the Ask tab and the not responding error has not recurred since. Doesn't make sense to me but there we are. Thanks for all your suggestions...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?