IE7 does not open pdf

  Crimsom 11:45 04 Nov 2006

MS updates has encouraged update from IE6 to IE7. Have taken that recommendation to mean that IE7 is now fully mature and fit to be released to the general public. However, despite a number of reinstalls, IE7 refuses to open PDF WebPages or PDF attachments embedded within WebPages. This is a rather fundamental and much missed attribute. How does one change IE7 settings to open PDF documents ?

  jimv7 11:50 04 Nov 2006
  Woolwell 13:30 04 Nov 2006

This may help:
click here or
click here

  Batch 13:34 04 Nov 2006

Assuming that you use Acrobat Reader, in Acrobat Reader you could try going into Edit, Preferences and select the Internet category and toggle the Display PDF in Browser off and on and see if this re-syncs OK.

  Woolwell 13:38 04 Nov 2006

This is also relevant:
click here

Which version of Acrobat Reader do you have? Try updating or re-install of Acrobat Reader if Batch's solution doesn't work.

  Wak 13:51 04 Nov 2006

When you install Adobe, it automatically installs certain files within I.E. so that it can work with it.
If you update or alter I.E., this action will remove these files, therefore, you will have to re-install Adobe so as to replace these files in I.E.

  Woolwell 13:57 04 Nov 2006


er... I didn't have to re-install Acrobat Reader when I upgraded to IE7. It all works ok for me. I have Version 7.0.8. However a re-install could well sort out the problem

  Wak 16:28 04 Nov 2006

I'm still on I.E.6 and that's the way it's always been for me.
Maybe Microsoft and Adobe have got together for a change????
If so, then it's about ruddy time!!!

  anskyber 17:08 04 Nov 2006

Install the latest version of Adobe Acrobat version 7.0.8 as Woolwell has here

  Crimsom 17:07 08 Nov 2006

Thanks to everyone. Adobe Acrobat version 7.0.8 is installed. Unfortunately have been unable to resolve this dilemma on my PC. Have now undertaken system restore back to IE6. Kind regards.

  Simsy 17:28 08 Nov 2006

I note you say you have Adobe Acrobat version 7.0.8... so did I...

Re-installing Adobe Acrobat version 7.0.8 worked.

It's not clear, to me, from your posting if you've tried that, or just re-installing IE7.

Good luck,



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?